DenniSundaYLV1Online
Following: 0Followers: 0
Forums/ Deco
2020-06-29 11:53:59
Re:Deco only getting 730mb on a gigabyte network
That’s good to hear! Yeah I think the entire way it calculates speed isn’t correct, when I’m downloading something for example, my MacBook shows different transfer speeds than the deco app displays....
0KUDOS
Forums/ Deco
2020-06-29 11:06:28
Re:Deco only getting 730mb on a gigabyte network
@IanHarker I forgot about the build in Speedtest, and that indeed tests your connection. My bad! You already mentioned that the router (not deco) itself does give 1Gbps, so that's strange indeed. I...
0KUDOS
Forums/ Deco
2020-06-28 23:03:17
Re:Deco only getting 730mb on a gigabyte network
@IanHarker How did you test / what did you use to test the Deco unit's speed? The ports on Deco M5 are 1Gb, but keep in mind that wireless on 5GHz, the speed is 867mbps max. So if you were wirelessly...
0KUDOS
Forums/ Deco
2020-03-24 11:10:41
Re:Deco app doesn't show phone that's using the app
Actually the problem doesn’t seem to occur anymore on my iPhone at all. I did change some settings and maybe an app update fixed it as well. This is what I did: I turned off fast roaming and beam...
0KUDOS
Forums/ Deco
2020-03-24 11:07:03
Re:【Problem Solved】Fixed the issues after upgrading to firmware 1.4.0 of Deco M5
@Kevin_Z I see several people on this forum getting an 1.4.4 update. Does that mean there is a new firmware being released (albeit staged)? I don't see any update yet, I'm on 1.4.2. still...
0KUDOS
Forums/ Deco
2020-02-07 23:01:26
Re:Android TV won't connect to WIFI when MESH functionality is turned on
@ScreenNameNL I just bought a new Philips TV (43PUS7304/12 with Android 9) and experienced the same problem. Took me a while to figure out it wasn't connecting because of fast roaming (wished I read...
0KUDOS