BenGindersLV1Online
Following: 0Followers: 0
Forums/ Deco
2020-08-15 06:06:43
Re:Deco M5 new install now my internet keeps disconnecting
@B1acksm0ke @Kevin_Z just been told by support that I will not get it due to V3 hardware
0KUDOS
Forums/ Deco
2020-08-14 16:38:53
Re:Deco M5 new install now my internet keeps disconnecting
@TP-Link_Deco Hi @Kevin_Z will it still update on the debug firmware or will I need to rollback
0KUDOS
Forums/ Deco
2020-08-13 19:51:20
Re:Deco M5 new install now my internet keeps disconnecting
@Dho123 This update isn't available for me on the v3 hardware Deco M5, also it is not listed on the Deco support firmware page. @Kevin_Z is this update going to be available for everyone
0KUDOS
Forums/ Deco
2020-07-24 04:31:22
Re:Deco M5 new install now my internet keeps disconnecting
Hi @destriaero, 1.4.5 was sent to me via email by the TP-link second level support team. The version I have is a debug version which gives the ability to log in to the router/aps via CMD using telnet...
0KUDOS
Forums/ Deco
2020-07-18 19:21:58
Re:Deco M5 new install now my internet keeps disconnecting
@Dho123 I was having similiar issues so I contacted TP-Link and they have been supporting me with fixing the issue.. They spent a good few hours remotely accessing my router to capture logs and debug...
0KUDOS
Forums/ Deco
2020-07-01 19:10:41
Re:Deco M5 Intermittent internet connection issues
I am having the same issues as everyone here and after numerous emails they are advising updating to the 1.4.4 beta firmware. I have already told them that I am already on this firmware but they...
0KUDOS
12