schildiLV1Online
Following: 0Followers: 0
Forums/ Pharos Wireless Broadband
2020-06-03 14:21:26
Re:CPE210 dropping connection / failure to authenticate
@R1D2 Thanks a lot, this helps!
0KUDOS
Forums/ Pharos Wireless Broadband
2020-05-28 15:13:20
Re:CPE210 dropping connection / failure to authenticate
@R1D2 Thanks R1D2! How do the RSSI levels look like in my screen shot above? What should I target for the values, if those above are not good? Thanks again for all your help!
0KUDOS
Forums/ Pharos Wireless Broadband
2020-05-27 21:54:35
Re:CPE210 dropping connection / failure to authenticate
@schildi I figured out how to integrate the CPE210 into my local network. Here is the screen shot of the stations section of the status tab. What kind of values would I want to see here? I just...
0KUDOS
Forums/ Pharos Wireless Broadband
2020-05-27 19:53:46
Re:CPE210 dropping connection / failure to authenticate
@R1D2 Thanks! Not sure how exactly that's done, but I will continue to google. Not much luck so far, if you have a pointer to some instructions, that would be great ....
0KUDOS
Forums/ Pharos Wireless Broadband
2020-05-27 14:31:34
Re:CPE210 dropping connection / failure to authenticate
@R1D2 Thanks R1D2! Now this is starting to make sense, I never thought about the signal having to travel back from the cameras. Yes, that would have to be a weak signal. At the moment, the only way...
0KUDOS
Forums/ Pharos Wireless Broadband
2020-05-27 04:35:59
Re:CPE210 dropping connection / failure to authenticate
@schildi Here is a quick drawing, hope that helps.
0KUDOS
12