hs110 always zero power usage

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

hs110 always zero power usage

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
hs110 always zero power usage
hs110 always zero power usage
2018-01-06 23:10:56
Model :

Hardware Version :

Firmware Version :

ISP :

bought a brand new hs110, and the power usage monitor stops working the first time i turn it off and then on again on the Kasa app.

to "fix it", i have to remove the hs110 from my account, and reset it, and configure it back to my wifi and my account, then the power usage monitor starts working again.

... until the next time i press off again on the kasa app, then its back to "zero forever", until i repeat the process... please help. should i just return it to the shop?


Model: HS110(EU)
MAC: 70:4F:57:FF:87:8E
Hardware Version: 1.0
Firmware Version: 1.1.4
(as reported by the Kasa app)
also Kasa says there are no firmware updates available for the device. i can find a firmware update manually for the US version at http://www.tp-link.com/no/download/HS110_V1.html#Firmware ,
but i don't know if the US firmware is compatible with the EU version, so i have not attempted a manual firmware update.
  0      
  0      
#1
Options
1 Reply
Re:hs110 always zero power usage
2019-01-23 08:36:46 - last edited 2019-01-23 08:39:01

I have my HS110(EU) HW V1 running on firmware V1.2.5, if I were you, I would upgrade the firmware on one device and see if what you experience is than solved.

I cannot confirm that firmware for the US versions is interoperable with the EU versions so there I would urge you to stick with EU firmware only.

 

  0  
  0  
#3
Options

Information

Helpful: 0

Views: 893

Replies: 1

Related Articles