Schedule function not working on HS100 smart plug

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Schedule function not working on HS100 smart plug

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Schedule function not working on HS100 smart plug
Schedule function not working on HS100 smart plug
2019-12-10 11:09:22 - last edited 2020-11-18 07:08:47
Model: HS100  
Hardware Version: V1
Firmware Version: Latest firmware

Hi,

I have seven HS100 smartplugs. The schedule function used to work fine, it would turn my lights off and on at the right time but now none of my plugs will turn on and off automatically.

They all work manually via the app.

I have made sure that all of the plugs have the latest firmware. I have uninstalled and reinstalled the app. I have checked/changed/changed again the location for the plugs via the app, as per previous posts, all without success.

Has the latest firmware broken the schedule function? 

This needs to be sorted ASAP cos I'm getting fed up with having to turn my outside christmas lights on manually! 🤣

  0      
  0      
#1
Options
1 Accepted Solution
Re:Schedule function not working on HS100 smart plug-Solution
2020-11-17 00:31:21 - last edited 2020-11-18 07:08:47

 

Jase71 wrote

Hi,

I have seven HS100 smartplugs. The schedule function used to work fine, it would turn my lights off and on at the right time but now none of my plugs will turn on and off automatically.

They all work manually via the app.

I have made sure that all of the plugs have the latest firmware. I have uninstalled and reinstalled the app. I have checked/changed/changed again the location for the plugs via the app, as per previous posts, all without success.

Has the latest firmware broken the schedule function? 

This needs to be sorted ASAP cos I'm getting fed up with having to turn my outside christmas lights on manually! 🤣

@Jase71 

 

I got so frustrated with this issue. I might have spent several hours doing so many crazy things. chat support did not help at all. I even upgraded the firmware as per the support guy. Nothing worked. Frustrated . 

Today I tried this: change the time zone in the KASA app to something different than mine and go back again change it back to your own time zone. Then I saw the time got synced.!!!!!!!!!!!!!!!!!! Until this step it showed old time for the sync. I was then able to set up the schedule as I did a year back.

I had tried this several times before but it did not work.

One thing I remember different at this time: it asked me in one step " do you want cellular data on temporarily" I said "yes". I think this allowed the device to connect to the internet and get the time synced ( I think).

I am now happy and I wanted to share this wth others who still have this problem. It made me crazy trying to find a solution. Even the forum did not help.I am not sure if my posting is going to help anyone. Hope so. Good luck!

Recommended Solution
  2  
  2  
#2
Options
1 Reply
Re:Schedule function not working on HS100 smart plug-Solution
2020-11-17 00:31:21 - last edited 2020-11-18 07:08:47

 

Jase71 wrote

Hi,

I have seven HS100 smartplugs. The schedule function used to work fine, it would turn my lights off and on at the right time but now none of my plugs will turn on and off automatically.

They all work manually via the app.

I have made sure that all of the plugs have the latest firmware. I have uninstalled and reinstalled the app. I have checked/changed/changed again the location for the plugs via the app, as per previous posts, all without success.

Has the latest firmware broken the schedule function? 

This needs to be sorted ASAP cos I'm getting fed up with having to turn my outside christmas lights on manually! 🤣

@Jase71 

 

I got so frustrated with this issue. I might have spent several hours doing so many crazy things. chat support did not help at all. I even upgraded the firmware as per the support guy. Nothing worked. Frustrated . 

Today I tried this: change the time zone in the KASA app to something different than mine and go back again change it back to your own time zone. Then I saw the time got synced.!!!!!!!!!!!!!!!!!! Until this step it showed old time for the sync. I was then able to set up the schedule as I did a year back.

I had tried this several times before but it did not work.

One thing I remember different at this time: it asked me in one step " do you want cellular data on temporarily" I said "yes". I think this allowed the device to connect to the internet and get the time synced ( I think).

I am now happy and I wanted to share this wth others who still have this problem. It made me crazy trying to find a solution. Even the forum did not help.I am not sure if my posting is going to help anyone. Hope so. Good luck!

Recommended Solution
  2  
  2  
#2
Options

Information

Helpful: 0

Views: 733

Replies: 1

Related Articles