HS110 randomly switches off

HS110 randomly switches off
HS110 randomly switches off
2020-08-05 07:37:48 - last edited 2020-08-13 08:43:14
Model: HS110
Hardware Version: V4
Firmware Version: 1.0.4

Hey

 

Recently one of my HS110's has started randomly switching off by itself. I have no schedules or timers set as it is my main computers power monitor.

 

I am running a fairly high end desktop on it 24/7/365 drawing roughly 650 watts continuously on a 240v line which should equate to under 2 amps.

 

Unit is less than 2 months old.

 

Are there issues with these units or known problems? 

0
0
#1
Options
2 Accepted Solutions
Re:HS110 randomly switches off-Solution
2020-08-13 08:43:09 - last edited 2020-08-13 08:43:14

@JuggyRSA 

 

Hello,

 

Was it working fine before? How often does it turn itself off?

 

What if you connect another device like a TV or lamp into this HS110, will that TV or lamp work properly? If you haven't tried this yet, please give it a try and check whether it works.

 

Additionally, try to change another power socket or hard reset and reconfigure the smart plug to give it a shot.

 

May it help. 

Recommended Solution
0
0
#2
Options
Re:HS110 randomly switches off-Solution
2020-10-16 01:53:56 - last edited 2020-10-16 02:00:28

@anotherengineer 

Good day,

Thank you very much for your time and patience.

Sorry for the delay.

Did only one of the HS110 have this issue?

If yes, have you tried to swap the location with the other two plugs to have a look?

And may I know where are you located and where did you purchase the plugs?

Thanks a lot.

 

@https 

May I know where are you located and did this issue start since you bought these plugs?

Have you set up some schedule or away mode on the plugs?

And when they switched off, did they switch on later, or stay off?

Thank you very much.

 

Update:

And if anyone who had the same issue: HS110 randomly switched off, please send an email to support@tp-link.com with subject# Forum ID 220530HS110 randomly switches off with the following answers

  1. Where are you located?
  2. How long have you had the plugs and when did this issue start?
  3. Have you set up some schedule or away mode on the plugs?
  4. When they switched off, did they switch on later, or stay off?

We appreciated your help and would like to get more details to locate the problem.

Thanks a lot.

Recommended Solution
0
0
#5
Options
14 Replies
Re:HS110 randomly switches off-Solution
2020-08-13 08:43:09 - last edited 2020-08-13 08:43:14

@JuggyRSA 

 

Hello,

 

Was it working fine before? How often does it turn itself off?

 

What if you connect another device like a TV or lamp into this HS110, will that TV or lamp work properly? If you haven't tried this yet, please give it a try and check whether it works.

 

Additionally, try to change another power socket or hard reset and reconfigure the smart plug to give it a shot.

 

May it help. 

Recommended Solution
0
0
#2
Options
Re:HS110 randomly switches off
2020-10-13 20:16:33

Hi,

 

The situation i am observing here seems very similar to this issue. I have 3 HS110(EU) units, one of them seems to randomly turn off for a short while, roughly once every 3 days. It is a problem for me because it is used primarily to monitor energy consumption for two computers. (max 600 W). I do not know if the power failures occur at one of the other two devices. I do not see any obvious relation to what i was doing at the time of reset (mostly i just find my computers rebooted while i was away). No high induction loads, no big motors. Just computers. The device is 2 weeks old.

 

Changing the socket does not seem like a solution to me, as the socket and plug combination was working fine without the HS110 in between.

 

hardware version 4.0

firmware version 1.0.4

 

Could you maybe elaborate a bit on probable causes and the solution?

0
0
#3
Options
Re:HS110 randomly switches off
2020-10-15 18:42:14

I have the same problem. I bought two HS110 smart plugs on amazon a few days ago.

Both are HW-Version 4.0 and Firmware Version 1.0.4

 

They both randomly switch off at the same time. 

There shouldn't be a problem with power consumption (150W and 0.7W). 

I have a HS100 HW-V2.0 with Firmware 1.5.4 for over a year with no problems.

Is there a solution for this or do I need to return the smart plugs?

0
0
#4
Options
Re:HS110 randomly switches off-Solution
2020-10-16 01:53:56 - last edited 2020-10-16 02:00:28

@anotherengineer 

Good day,

Thank you very much for your time and patience.

Sorry for the delay.

Did only one of the HS110 have this issue?

If yes, have you tried to swap the location with the other two plugs to have a look?

And may I know where are you located and where did you purchase the plugs?

Thanks a lot.

 

@https 

May I know where are you located and did this issue start since you bought these plugs?

Have you set up some schedule or away mode on the plugs?

And when they switched off, did they switch on later, or stay off?

Thank you very much.

 

Update:

And if anyone who had the same issue: HS110 randomly switched off, please send an email to support@tp-link.com with subject# Forum ID 220530HS110 randomly switches off with the following answers

  1. Where are you located?
  2. How long have you had the plugs and when did this issue start?
  3. Have you set up some schedule or away mode on the plugs?
  4. When they switched off, did they switch on later, or stay off?

We appreciated your help and would like to get more details to locate the problem.

Thanks a lot.

Recommended Solution
0
0
#5
Options
Re:HS110 randomly switches off
2020-10-16 06:13:51

@Brook Yes it was working fine before which is why I said it recently started randomly switching off.

 

I had no need to attach it to another device because I bought it specifically for monitoring power on my PC.

 

I did try a different socket and did do a factory reset but the issue persisted.

 

I eventually sent all of them back to Amazon and will not be buying TP Link smart devices again.

0
0
#6
Options
Re:HS110 randomly switches off
2020-10-16 06:14:54

@Brook 

 

Thank you for your support!

 

1. Location: Germany

 

2. Problems started right at the beginning. I bought them a few days ago. Configured the first HS110 this week on Wednesday with no issues for approx. 18 hours. I configured the second HS110 on Thursday morning, that's when I would say the issues started. After that both switched off 5 times yesterday at the same time. Even if only the first one is plugged in it now switches off randomly. 

 

3. No schedule - no away mode. Loss of power is only for one second (or shorter).

 

4. Loss of power is only for one second. After that it switches immediately back on. 

 

 

1
1
#7
Options
Re:HS110 randomly switches off
2020-10-16 17:44:07

@Brook 

 

Hi Brook, thank you for your reply. Your choice of words gives me the impression that you care about my case and the product.

 

I am based in the Netherlands. and bought the devices from bol.com, that is like our amazon competitor.

 

The second hs110 is monitoring 3 fridges, and the third hs110 is monitoring the workshop (PLC, 1 kw motor, 1.5 kw boiler, 7 TL lamps, couple of led lamps, TIG welder).

 

Since last contact, i started to suspect that the power interruptions could be related to a firmware restart / reset. I noticed that the internal watthour counter resets if the device is unplugged and replugged, so i speculated that this counter would also be cleared on system reset. I started tracking the content of this counter.

 

As the switching was not the feature that i bought the devices for, i bridged the relay of device 1. (Opened the device, soldered a wire over the NO contacts, scratched the coil wire). This quite effectively fixed the reset issue. Returning for warranty is no option anymore ;)

 

Anyway i observed two backjumps in the whatthour counters, one after three days operation of hs110 1 (computer), and one after at least 10 days operation of hs110 2 (fridges). To be fair, i have not used the TIG welder on the workshop yet. Still, the device with the highest load seems to work best.

 

I did think up of a possible risk factor for this issue. Of the three devices, device 3 (workshop) has the best wifi reception and most stable connection. device 1 (computers) has the worst wifi connection, and experiences frequent connection timeouts.

 

As for my question, i am now confident that the power interruptions are fixed in my case. If the other devices would act up i could try the same fix. If you are still interested i can test exchanging the computer device for the workshop device, and see if the problem moves with the hs110 or stays with the socket / location.

 

Thank you for your time.

2
2
#8
Options
Re:HS110 randomly switches off
2020-10-16 18:29:36

I was able to make a video and to catch the random on/off behavior. 

Perhaps this video helps to clarify this issue and to solve it. 

There was no significant power usage during this time. Right before it switches off you can hear the first smart plug switching off in the background. 

 

File:
HS110-Error.mp4Download
0
0
#9
Options
Re:HS110 randomly switches off
2020-10-20 09:53:58 - last edited 2020-10-20 09:54:25

@anotherengineer @https 

Good day,

Thank you very much for your time and patience.

Sorry for the delay.

For your case, we would follow up your case by email and then forward to our senior engineers.

Please have a check of your message box.

 

Thanks a lot.

1
1
#10
Options
Re:HS110 randomly switches off
2020-12-07 08:54:41 - last edited 2021-01-01 18:25:56

@Brook Thanks for taking the time to answer all the questions in the forum.

 

[EDIT]

A week or so after having reported the issue and exchanging emails with TP-Link, there was a firmware update which apparently resolved the random on/off.

I still haven't plug back my critical appliances, currently only my room heater is monitored, and I only lost the clock time once in three weeks (compared to a few times per day) - I'm not sure if this was another occurrence or something else, so I'll let my heater be the ginny pig for one or two month to be sure.

[/EDIT]

 

I have the same issue described in this topic (I’m also sending this email with the requested information.)

 

To summarize, I have four HS110, one for a 1500W heater, one for the washing machine, one for my computer, one for my Network Attached Storage,

and I can confirm that at least three of them have the issue of randomly and very quickly switching off/on (once or twice per day at least, the switching on/off is probably faster than a single second);

 

I bought these four plugs from Amazon France.

 

How I can confirm the power loss:

  • My computer loses the current work, and I can see in the events logs that it lost power
  • My NAS fails its backup when the switching happens during backup
  • My programmable heater loses the current time every day

 

  1. Where are you located?

    In France, near Paris

  1. How long have you had the plugs and when did this issue start?

    I’ve had the plugs for three days, the issue started right away

  1. Have you set up some schedule or away mode on the plugs?

    I have not setup any schedule. I had a look at my computer event log this morning to see the power-off times:

    05/12 23:40

    06/12 15:40

    06/12 21:47

    07/12 08:54

    06/12 09:10

  1. When they switched off, did they switch on later, or stay off?

  When they switched off, they turn on immediately.

 

I know this is not the topic of this forum, however I also have another type of issue with the plug measures for the washing machine, it displays a mean consumption of 20000 kwh - which is probably 1000 time the reality. The other plugs have the correct consumption displayed.

 

2
2
#11
Options