Upgraded M4 Decos to firmware 1.4.2 and they are hanging frequently

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Upgraded M4 Decos to firmware 1.4.2 and they are hanging frequently
Upgraded M4 Decos to firmware 1.4.2 and they are hanging frequently
2020-08-19 09:28:19
Model: Deco M4
Hardware Version:
Firmware Version: 1.4.2

Yesterday I made the mistake of updating the Decos to the latest firmware and since they they keep hunging every couple of hours.  They show red light.  They were pretty solid an stable before this firmware.   What can I do?  Any way to revert the firmware?

0
0
#1
Options
1 Reply
Re:Upgraded M4 Decos to firmware 1.4.2 and they are hanging frequently
2020-08-25 06:40:36

@Pherscho 

 

Hello, sorry that it is not allowed to downgrade to the previous version, please help confirm some details and we can try to fix it together.
1. What is the current network diagram? How many Deco M4 in your network? How are they connected?
2. How do you make it back to work after the LED turns red, do you need to restart the whole Deco system or it will recover automatically?
3. When the Deco M4 shows a red LED, with a computer connected to the main Deco M4 directly, can you access the internet? Try to simplify the network diagram, in other words, connect the main Deco to the modem only and then connect your computer to the main Deco to verify whether it works well.
4. Besides, you can try to relocate them and swap the locations of Deco units.
5. Additionally, you can leave the main 2.4GHz disabled and turn on the guest 2.4GHz, let those 2.4GHz clients connect to the guest network to give it a go.

 

Thanks.

0
0
#2
Options