HS100 no longer connect since end of February 2021? Nothing changed?

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
HS100 no longer connect since end of February 2021? Nothing changed?
HS100 no longer connect since end of February 2021? Nothing changed?
2021-03-15 09:46:57
Model: HS100
Hardware Version: V1
Firmware Version:

Try as I might, I cannot persuade my 6 HS100 to connect to my Wi-Fi.  I would love to tell you I changed something but sadly I haven't.  One morning they were all off-line and trying to rejoin them has failed and so has factory resetting them.  The only thing that changed was the version of Kasa.  Running Kasa on iOS and Android and still no success.

 

I am stumped.

 

0
0
#1
Options
2 Reply
Re:HS100 no longer connect since end of February 2021? Nothing changed?
2021-03-15 12:26:22

@Roddyb The app doesn't control/affect the devices connecting to wifi once they're setup.  On all 6 of the HS100s the wifi connection LEDs were flashing amber?  If so, you must have changed something in your network, the app can't break them.

Perhaps they were wifi connected but they couldn't be found by the app?  Often they get connected but the app can't find them because the phone rejoins the wrong part of your network.  Restart your router, then shut down your 5GHz SSID and any APs.  If the HS100 LEDs are flashing setup one at a time - leave the others powered off.  If not flashing, join your phone to your 2.4GHz SSID and try searching for them with the app.

AutomationManager: Secure home automation without relying on cloud servers.
1
1
#2
Options
Re:HS100 no longer connect since end of February 2021? Nothing changed?
2021-03-27 10:09:54 - last edited 2021-03-27 10:10:48

@Roddyb sadly, the full reset, the full reset of the router nothing worked.  Anyway TP-Link should not expect you to split Wi-Fi bands on routers - bad practice.

 

today, 27 March, all my smart plugs work again.  Nothing changed since last month so I logically assume that the fault lay with the Kasa app.  It has been updated and, quelle surprise, all smart plugs work - the joining of smart plugs to the Wi-Fi works first time - I think we have to be realistic.  The app has the power to paralyse your network and any upgrades that your iPad does is the roll of the dice...

0
0
#3
Options