Problem with TpLink Tapo bulbs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Problem with TpLink Tapo bulbs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Problem with TpLink Tapo bulbs
Problem with TpLink Tapo bulbs
2022-03-22 04:38:00 - last edited 2022-03-31 16:08:38

Hi

I have a problem with TpLink Tapo L105e bulbs. When I set the schedule, the bulbs only apply to it on the first day, and not on the next (the schedule is set for each day of the week). Resetting doesn't help, as if the bulbs didn't remember the schedule for the next days, even though the set schedule is still visible in the tapo application.

  0      
  0      
#1
Options
1 Reply
Re:Problem with TpLink Tapo bulbs
2022-03-23 01:43:55 - last edited 2022-03-31 16:08:38

Hello   @EdwardOkduduMar 

Make sure settings are set up Repeat every day. 

Schedule not working properly could have to do with bulb becoming offline remotely, make sure smart bulb in accessible on tapo  app remotely when phone is on LTE & mobile data.  You could factory reset the bulb and set it up again, in setup process the bulb will sync the time.

Confirm app are device firmware are both up to date. 

 

Can you help provide some information here 

  •  photo of the bulb Schedule settings 
  • Mac address of bulb , please share via private message
  • Did you recently update firmware for bulb? 

 

 

 

 

  0  
  0  
#2
Options

Information

Helpful: 0

Views: 664

Replies: 1

Related Articles