Smart Schedule not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Smart Schedule not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart Schedule not working
Smart Schedule not working
2023-01-30 17:11:03 - last edited 2023-02-01 17:07:47
Model: KP105  
Hardware Version: V2
Firmware Version: 1.0.0

I have two KASA smart plugs KP105.

Firstly this form says the KP105 is a bulb - it is not.

 

I am having trouble in that I cannot get the plug to turn on when it is set to Sunset. It used to work but now it is not. I have reset to Factory defaults and reinstalled, set up a new smart schedule but still no joy.

 

Any ideas please?

  0      
  0      
#1
Options
2 Accepted Solutions
Re:Smart Schedule not working-Solution
2023-01-31 11:29:20 - last edited 2023-02-01 17:07:47

  @RayGr 

Thank you for the feedback, if  Scene does not work as scheduled

You could try some tips here

1. Sync location & time on Kasa APP:

How to Adjust Time Setting in the Kasa APP

2. Go to Device settings, and confirm device time is on the same time zone as the APP time. 

3. Check if smart device is remotely online or is smart device is accessible in Kasa APP when phone is on  LTE mobile data or connect to non-local Wi-Fi network? If not, try to reboot smart device, or will need factory reset it to reinstall it in the app. 

If Schedule a Scene still does not take effect, please share smart actions settings photos here, the model of phone and its Andriod or IOS version,  and let us know MAC address of smart devices by private message. Thank you. 

Recommended Solution
  1  
  1  
#2
Options
Re:Smart Schedule not working-Solution
2023-02-01 17:09:13 - last edited 2023-02-01 17:09:17

  @Solla-topee 

 

Hi, changing to a schedule has worked OK.

 

Still does not explain why the Smart Action did not work properly.

 

Thanks

 

Recommended Solution
  0  
  0  
#3
Options
3 Reply
Re:Smart Schedule not working-Solution
2023-01-31 11:29:20 - last edited 2023-02-01 17:07:47

  @RayGr 

Thank you for the feedback, if  Scene does not work as scheduled

You could try some tips here

1. Sync location & time on Kasa APP:

How to Adjust Time Setting in the Kasa APP

2. Go to Device settings, and confirm device time is on the same time zone as the APP time. 

3. Check if smart device is remotely online or is smart device is accessible in Kasa APP when phone is on  LTE mobile data or connect to non-local Wi-Fi network? If not, try to reboot smart device, or will need factory reset it to reinstall it in the app. 

If Schedule a Scene still does not take effect, please share smart actions settings photos here, the model of phone and its Andriod or IOS version,  and let us know MAC address of smart devices by private message. Thank you. 

Recommended Solution
  1  
  1  
#2
Options
Re:Smart Schedule not working-Solution
2023-02-01 17:09:13 - last edited 2023-02-01 17:09:17

  @Solla-topee 

 

Hi, changing to a schedule has worked OK.

 

Still does not explain why the Smart Action did not work properly.

 

Thanks

 

Recommended Solution
  0  
  0  
#3
Options
Re:Smart Schedule not working
2023-02-02 01:57:18

  @RayGr 

Glad to know the Scheduled worked for you and thank you for mark the solution :D 

If the Smart Action does not work as expected, please also ensure the included devices are online over the internet.

If you need more help, feel free to share the screenshots of Smart Actions.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 349

Replies: 3

Related Articles