Bulb turns off on its own

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Bulb turns off on its own

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Bulb turns off on its own
Bulb turns off on its own
2023-12-05 01:07:58 - last edited 2023-12-07 09:11:47
Model: Tapo L530B  
Hardware Version: V3
Firmware Version:

Since I have this bulb it's always turns off on its own exactly at midnight. 3 bulbs in a ceiling light. All of them turns off. I contacted tp link but it seems they don't really care. Anyone has the same issue or solution? I switched off the auto update as I thought maybe it's that, but no luck. I did a reset and added again but same. 

  0      
  0      
#1
Options
1 Accepted Solution
Re:Bulb turns off on its own -Solution
2023-12-07 09:10:16 - last edited 2023-12-07 09:11:47

  @Karoly85 

 

Check if you have enabled or created the below settings that might lead to this situation.

 

1. Schedule, Away mode on the light bulb. 

How to set up schedule, away mode, and timer for Tapo smart devices (smart plug, smart bulb, smart switch)

2. Automation rules that involved the smart bulbs.

How to create Smart Action (automation or a shortcut) of my Tapo devices

3. Schedule, routine, or automation on third-party apps like Alexa, Google Home, SmartThings, etc.

 

To rule out whether the settings are causing the abnormal behavior, you can try restoring the bulb to factory settings, reconfiguring it, and giving it a different name (just in case the old settings take effect based on the name), and see if the problem still occurs.


How to reset the Tapo smart bulb

How to set up Tapo smart bulb

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#2
Options
1 Reply
Re:Bulb turns off on its own -Solution
2023-12-07 09:10:16 - last edited 2023-12-07 09:11:47

  @Karoly85 

 

Check if you have enabled or created the below settings that might lead to this situation.

 

1. Schedule, Away mode on the light bulb. 

How to set up schedule, away mode, and timer for Tapo smart devices (smart plug, smart bulb, smart switch)

2. Automation rules that involved the smart bulbs.

How to create Smart Action (automation or a shortcut) of my Tapo devices

3. Schedule, routine, or automation on third-party apps like Alexa, Google Home, SmartThings, etc.

 

To rule out whether the settings are causing the abnormal behavior, you can try restoring the bulb to factory settings, reconfiguring it, and giving it a different name (just in case the old settings take effect based on the name), and see if the problem still occurs.


How to reset the Tapo smart bulb

How to set up Tapo smart bulb

Landscape Mode - Tapo App for PadShare Your Pet Story. Win Free Tapo Care!Smart Action 2.0 Explore and meet the next level home automation.
Recommended Solution
  0  
  0  
#2
Options

Information

Helpful: 0

Views: 784

Replies: 1

Related Articles