What should I do if I cannot control my Kasa device?

Released On: 2018-11-27 07:25:43Last update time: 2018-11-27 07:25:43

You just finished configuring your smart device on the Kasa Smart app, but you are unable to turn the device on or off through the app. Or, perhaps sometimes it works, and sometimes it doesn’t. Below are a few steps you can use to help remedy this issue.

 

Case 1: Unable to control Kasa devices occasionally, even when your phone is on the same home WiFi.

 

Step 1

Please make sure other wireless devices, such as laptops or mobile phones, are still working with the router, in order to verify whether the router is the cause.

Step 2

Check the smart device's LED status as per the User Guide. If it indicates no network connectivity, restart the device. If the LED status still indicates no network connection after restarting, please reset the device and re-configure using the Kasa Smart app.

Step 3

Check signal strength. The lesser the value, the weaker signal strength, ranging between -40~-90dBm typically. Please move the Kasa device closer to your router if the signal is inadequate.

 

Step 4

Update your Kasa Smart app, then upgrade the Kasa device to latest firmware (instructions here).

If there is no available update, please verify the device's firmware version (instructions here).

Step 5

Contact TP-Link Support, provide the above information, as well as the model of your phone, iOS or Android version, model of your router, hardware/firmware version and MAC address (written on the back) of the device.

 

 

Case 2: Unable to control Kasa devices remotely

 

Step 1

Make sure Remote Control is enabled (instructions here). If you are unable to enable RemoteRontrol, please contact TP-Link Support and provide the error message or description of the behavior in the Kasa Smart app.

Step 2

Connect to another Wi-Fi network or use another phone to see if the problem persists. Make sure there is internet access on your phone.

Step 3

Verify whether your router is still working properly, and there is no recent change in the router's settings. Try connecting other wireless devices, such as a laptop or mobile phone to the router and check for an internet connection.

Step 4

Contact TP-Link Support and provide the above details, as well as the model of your phone, iOS or Android version, model of your router, hardware/firmware version and MAC address (written on the back) of the device.

0
Comment

Guten Tag. Meine HS110 stellen nach Ende der Sommerzeit nicht auf die normal Zeit zurück. Es wird jetzt also eine Stunde zu früh geschaltet. Snchronisierung des Standortes brachte keine Veränderung. Was kann ich tun?

 

Good day. My HS110 do not reset to normal time after daylight saving time has ended. So it is now switched one hour early. Synchronization of the location brought no change. What can I do?

 

Vielen Dank.

 

 

when ever i tried to connect with my device its working fine but most of my work are on this site  and whenever i open this site its showing no response if you find any way of fixation please let me know also.

Feer fir

Thanks sharing. 

Every time I tried to connect with my device, it worked perfectly, however the majority of my work is stored on this website, and whenever I access it, it displays a message that says there is no response. If you find a way to fix this problem, please let me know as well. cookie clicker
 

upload
    upload