TP Link Wireless Extender RE200 V1 connected but no internet.

TP Link Wireless Extender RE200 V1 connected but no internet.
TP Link Wireless Extender RE200 V1 connected but no internet.
2017-10-01 02:24:38
Model :

Hardware Version :

Firmware Version :

ISP :

Using TP Link Wireless Extender RE200 V1


When I first bought this it was working fine. For whatever reason it lost acesss to the internet.


I've reset it and updated the firmware from 160329 to 170717


Initially I can access the Web Management Utility from http://192.168.0.254/ connected via ethernet. ( http://tplinkrepeater.net does not work)


I go through the Quick Setup Wizard and after I click finish I get "The RE200 is rebooting to apply the configuration. Restarting...."
but once it reaches 100% it just sits there on that page so I'm not sure if it actually finishes or not.


All the lights on the front are green.


I have NO internet access through the Extender both via ethernet and wirelessly on the 2.4GHz network but the 5GHz network does work!
I have to use http://tplinkrepeater.net while connected wirelessly to the extender to access the Web Management Utility.


How can I get internet access to work through the 2.4GHz?
0
0
#1
Options
7 Replies
Re:TP Link Wireless Extender RE200 V1 connected but no internet.
2017-10-04 18:44:48
So strange, the extender shares the same SSID as your router or not? anyway, since the 5G of the extender works, it should be connected to the router, you may call tplink support or email them for troublehsooting, by the way, when the extender is rebooting to apply the settings, once it goes to 100%, if the page is stuck there, you can close it directly, I had the same issue before, actually the setup succeed
0
0
#2
Options
Same problem here...
2017-10-07 01:04:43

leenga wrote

Model :

Hardware Version :

Firmware Version :

ISP :

Using TP Link Wireless Extender RE200 V1


When I first bought this it was working fine. For whatever reason it lost acesss to the internet.


I've reset it and updated the firmware from 160329 to 170717


Initially I can access the Web Management Utility from http://192.168.0.254/ connected via ethernet. ( http://tplinkrepeater.net does not work)


I go through the Quick Setup Wizard and after I click finish I get "The RE200 is rebooting to apply the configuration. Restarting...."
but once it reaches 100% it just sits there on that page so I'm not sure if it actually finishes or not.


All the lights on the front are green.


I have NO internet access through the Extender both via ethernet and wirelessly on the 2.4GHz network but the 5GHz network does work!
I have to use http://tplinkrepeater.net while connected wirelessly to the extender to access the Web Management Utility.


How can I get internet access to work through the 2.4GHz?


i'm havign the exactly the same problem here...
0
0
#3
Options
Re:TP Link Wireless Extender RE200 V1 connected but no internet.
2017-10-11 13:57:11
what if you change wifi channel for 2.4G on the router or set up static IP on extender
0
0
#4
Options
same problem
2017-11-07 14:26:08
I can connect and have internet connection via 5GHz. I have no internet on 2.4GHz, but can connect to the RE200. I noticed I get assigned a 192.168.1.x ip address on 5GHz when connected to the RE200, But when connected on 2.4GHz I get assigned 169.254.164.163. I have no idea what ip address that is. So it looks like it has something to do with that.
0
0
#5
Options
Re:TP Link Wireless Extender RE200 V1 connected but no internet.
2017-11-08 14:54:51
It is an invalid IP address. Try another device which is able to connect 2.4G to avoid it is a single device issue.
And here is an new firmware for RE200. You may have a try.
http://www.tp-link.com/us/download/RE200_V1.html#Firmware
0
0
#6
Options
Same problem!
2018-03-06 14:39:57
My TP link re200 is connected but has no internet. It's happened over night.Yesterday everything was fine. I've reseted the extender, but it doesn't solve the problem. I also updated the firmware.

Can you help?

Greetings Martijn




0
0
#7
Options
Re:TP Link Wireless Extender RE200 V1 connected but no internet.
2018-03-15 15:31:02
If 2.4G or 5G led is lit, reboot both the extender and your router.
And contact tplink support.
0
0
#8
Options