AV2000 Powerline Adapter causing audio "crackling" on TV audio system

AV2000 Powerline Adapter causing audio "crackling" on TV audio system
AV2000 Powerline Adapter causing audio "crackling" on TV audio system
2018-01-10 22:57:35
Model :

Hardware Version :

Firmware Version :

ISP :

I recently added the powerline adapters in order to get a hardwired internet connection to my TV. The adapters were perfect and very easy to setup. HOWEVER, I am now getting an audible "crackling" sound through my surround sound system that is connected to the system. In searching the issue, I saw quite a few similar posts about computer speakers having the interference issue. Any ideas on how I can correct this issue? The powerline adapters are useless if I can't get a CLEAR sound from my audio system. This issue started directly after adding the powerline adapters. I had perfect sound when connected to cable. None of the connections to the audio system changed in anyway. Can anyone provide me with some advice? I definitely can't recommend these adapters to anyone knowing there are these issues.
Thanks,
Blacksack
0
0
#1
Options
2 Replies
Re:AV2000 Powerline Adapter causing audio "crackling" on TV audio system
2018-01-11 13:32:43
try to enable PLC-to-VDSL mode in tpPLC Utility
0
0
#2
Options
Re:AV2000 Powerline Adapter causing audio "crackling" on TV audio system
2018-01-11 16:33:40
Don't, for this will cut PLC bandwidth straight in half. The actual issue is poor electrical filtering in the affected equipment's power supply circuitry. To solve this, put these devices on a powerstrip that has a noise filter, or plug them directly into the PLC's passthrough jack (which has one of those filters).
0
0
#3
Options