TL-PA9020P Only 4 adapters

TL-PA9020P Only 4 adapters
TL-PA9020P Only 4 adapters
2018-06-04 01:54:02
Model : TL-PA4010PKIT

Hardware Version :

Firmware Version : 3.2.4_903102_170627_902

ISP : ATT

I successfully have 4 adapters connected to my network and have decent performance. When I connect the 5th one, the network degrades until it is unusable.

Any help!?

Thanks,
Jeff
0
0
#1
Options
20 Replies
Re:TL-PA9020P Only 4 adapters
2018-06-04 17:31:23
The 9000 series should be able to run 16 adapters on the same PLC network, not just four - says the TP-Link FAQ. https://www.tp-link.com/us/faq-434.html
0
0
#2
Options
Re:TL-PA9020P Only 4 adapters
2018-06-04 17:31:56
The 9000 series should be able to run 16 adapters on the same PLC network, not just four - says the TP-Link FAQ. https://www.tp-link.com/us/faq-434.html
0
0
#3
Options
Re:TL-PA9020P Only 4 adapters
2018-06-06 23:55:37
I am expereiencing exact the same problem! I have 6 powerline adapters: 2 x TL-WPA9610 and 1 x TL-PA9020P. With 4 adapters plugged in the network is good. Adding a 5th adapter results in 'red light' on all my adapters and performance drop from 690 Mbps to 11 Mbps!!! This can't be a coincidence in my opinion.

Any help?

Thanks, Frank
0
0
#4
Options
Re:TL-PA9020P Only 4 adapters
2018-06-07 14:29:48

bergje1961 wrote

I am expereiencing exact the same problem! I have 6 powerline adapters: 2 x TL-WPA9610 and 1 x TL-PA9020P. With 4 adapters plugged in the network is good. Adding a 5th adapter results in 'red light' on all my adapters and performance drop from 690 Mbps to 11 Mbps!!! This can't be a coincidence in my opinion.

Any help?

Thanks, Frank


Can you enjoy internet in current environment?
I heard there was a showing issue about 11Mbps on plc utility. Although it shows 11Mbps, the internet still work properly.
TP-LINK will release new utility to fix this issue.
If you can't get it work, you may ignore my post.
0
0
#5
Options
Re:TL-PA9020P Only 4 adapters
2018-06-07 14:30:36

jdpayne1969 wrote

Model : TL-PA4010PKIT

Hardware Version :

Firmware Version : 3.2.4_903102_170627_902

ISP : ATT

I successfully have 4 adapters connected to my network and have decent performance. When I connect the 5th one, the network degrades until it is unusable.

Any help!?

Thanks,
Jeff


Is your model TL-PA9020P or TL-PA4010PKIT?
Have you checked the powerline utility? How about the powerline rate?
If you connect one PC/laptop to one PLC, there is no internet access?
0
0
#6
Options
Re:TL-PA9020P Only 4 adapters
2018-06-08 00:18:30

uutommi wrote

Can you enjoy internet in current environment?
I heard there was a showing issue about 11Mbps on plc utility. Although it shows 11Mbps, the internet still work properly.
TP-LINK will release new utility to fix this issue.
If you can't get it work, you may ignore my post.


Thx for your reply. It is not only the plc utility, also the LED physically goes to red on all my powerline adapters after adding a 5th indicating poor performance. In my bedroom I have a Raspberry PI v2 with KODI on it and no performance in playback of video's (confinuous drops and buffer waiting). After removing the 5th adapter all LED's go physicalle back to green and KODI performance is great again. This must be a hardware/firmware problem is my best guess.

Gr. Frank
0
0
#7
Options
Re:TL-PA9020P Only 4 adapters
2018-06-09 04:01:18
I should, but that is not what I'm experiencing.
0
0
#8
Options
Re:TL-PA9020P Only 4 adapters
2018-06-09 04:02:49
For me the whole network is trashed and very very slow access to the internet if any.
0
0
#9
Options
Re:TL-PA9020P Only 4 adapters
2018-06-09 04:03:25
Very very similar situation and results!
0
0
#10
Options
Re:TL-PA9020P Only 4 adapters
2018-06-09 04:04:14
TL-PA9020P
I've checked the utility and the rate is <11 Mbps.
0
0
#11
Options