Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-03 15:35:34
Model: HS100
Hardware Version: V2
Firmware Version: 1.5.4

I have three model HSA100 smart plugs that stopped working with Alexa app. I also have a Google Home and it works successfully with them. I've tried everything in Alexa to get them to work but haven't had any luck. Disalbe, Reanable, remove skill add it back etc. Nothing working. Saw onliine that others have had same issue around March 2nd 2019.

 

3
3
#1
Options
15 Replies
Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-03 18:12:32

I have one identical unit that is doing the EXACT same thing you describe.

 

0
0
#2
Options
Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-03 20:48:14

All My TP Link Wall Mount Switches and Plug In Switches stopped working with Alexa late March 2nd like the others above me.  All attempts to enable, disable, etc. have NOT worked.  All devices work fine with the Kasa app.  Seems to be a problem with the Alexa app interface.  Have tried to uninstall Amazon Alexa app and reinstall.  Same problem.  HELP!

 

1
1
#3
Options
Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-04 00:37:36

I have 3 to link switches that wont work with Alexa it started around March 2. I have tried everything and nothing works. Any suggestions?

1
1
#4
Options
Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-04 17:42:06

I have 6 units:

4-HS100

1-HS 200

1-HS 220

They all stopped working with Alexa on March 2nd.

Has anyone gotten any info as to what is going on.

0
0
#5
Options
Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-04 19:38:47

Put a support email ticket in as well, have not heard a word.

0
0
#6
Options
Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-04 22:05:46

We are currently looking to see if there is a issue with Alexa.

 

All our testing with our collegues in our office shows Alexa working fine.

 

Aside from disabling and re-enabling the skill, signing out of Alexa and signing back in has solved some issues in the past. 

 

Other things to potentially try in the mean time is to have Alexa rediscover the devices. Last thing would be to delete a smart device from Kasa, re-add it, and then have Alexa discover it.

 

Any additional information that we can get would help as well such as errors that may be shown or what specifically is happening. These could be clues that we could pass on to help resolve the issue compared to just knowing a certain feature does not work.

1
1
#7
Options
Re:Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-05 10:46:23

I have tried everything including deleting from Kasa app, re-adding. Removed from Alexa tried to discover it and does not find it. Before I removed it from Alexa getting a message "Device is unresponsive". With all the responses here, there must be an issue with Alexa and the device, please keep investigating. Thanks

0
0
#8
Options
Re:Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-06 14:02:57
Also, there was an update that came out to Alexa on 3/1/19. Did you test with latest update?
0
0
#9
Options
Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-06 21:16:08

There was a fix that was released yesterday that should solve the issues with Alexa and Google. If problems persist, unlink the TP-Link skill in the respective app, and relink it. 

0
0
#10
Options
Re:Re:Since March 2nd 2019, TP-Link smart plugs not working with Amazon Alexa
2019-03-07 16:05:46

Thanks Tony, when should I see the update? I've checked Kasa App firmware settings but there are no new ones. Also don't see an update in the Store.

0
0
#11
Options