4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.

4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
2019-07-02 17:18:51
Model: TL-PA9020P-KIT
Hardware Version: V2
Firmware Version: original
  • I bought 4x TL-PA9020P (2 Kits) I can not add adapter after first 2 are paired. 
  • Once the first two are paired ,  I can not get a third to join. 
  • For the first two paired plugs, the Power and Home Lights are solid   and  when ethernet is plugged-in all lights are solid and I can see my (one AMC camera) devce from my computer on same network.
  • But when I try to pair a third device, only the power light flashes on the new device, the power light on either of the paired devices will not flash when the pair button is pushed.And yes they are in same room same circuit.
  • I tried to install and run the  tpPLC utility, it starts but does not function, only shows a spinning wheel, as if its checking the network , but never goes further..
  • How do I get the third (forth) plug to pair? Or do I need to go to "TRENDnet plugs , that have worked for me in the past? 
  • KurtG.
0
0
#1
Options
4 Replies
Re:4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
2019-07-02 19:11:06

@kurtg 

 

  • But when I try to pair a third device, only the power light flashes on the new device, the power light on either of the paired devices will not flash when the pair button is pushed.And yes they are in same room same circuit.

 

They don't need to be on the same circuit. With HomePlug AV2 the connection can jump through different circuits, as long as everything leads to the main circuit panel.

 

  • I tried to install and run the  tpPLC utility, it starts but does not function, only shows a spinning wheel, as if its checking the network , but never goes further..

 

Use a different computer, likely another software is blocking it.

 

  • How do I get the third (forth) plug to pair? Or do I need to go to "TRENDnet plugs , that have worked for me in the past? 

 

Not sure what you mean.

 

 

In any case, here is a FAQ that will show how to add addtional powerline adapters: https://www.tp-link.com/us/support/faq/1618/

 

If you are able to run the tpPLC app, here is how you would add the powerline adapter: https://www.tp-link.com/us/support/faq/1615/

 

Aside from the FAQs, the pair button has additional functions:

 

  • Press and hold the button for about 8 seconds to leave the existing powerline network.
  • Press and hold the button for more than 15 seconds to reset the powerline adapter to factory defaults.

 

Trying the two bulleted points above may help in joining if you want to focus just on the pair button.

0
0
#2
Options
Re:Re:4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
2019-07-02 21:08:30

Tony,

Thank you for a quick reply.

The pairing of mutiple plugs should have been easy

The whole point of the post/question was to solve the problem of, I can not add a third (or 4th) plug! 

And yes,I followed the instructions,  multiple times, otherwise I would not have posted.

I even tried  resting  all the plugs by holding  "PAIR" button for 15 sec.

What was  NOT WORKING was the instructions in RED!!

The pressing the pair button on  either of the already paired plugs,  did not start the power light  blinking.

  • 1. Plug the new powerline adapter into a wall outlet near one of the existing powerline devices.
  • 2. Wait for a minute, and check whether the Powerline LED  stays on. If it’s on, skip to step 3. If it’s not, continue with step 2 to pair the new powerline adapter into the secured powerline network
  • a. Press the Pair button on one of the existing powerline devices for 1 second. Its Power LED  starts blinking.
  • b. Within two minutes, press the Pair button on the new powerline adapter for 1 second. Its Power LED starts blinking. When the Powerline LED  stays on and solid, the pairing process is complete.

 

Sort-of-solution:

I endeavored to persevere, I tried again and again, by pushing  the "pair button" for 1 -2 sec (then waiting for 5 sec inverval) , on  the 6th try, the light started to blink, yeah and then pressed the new plug pair button, it blinkded and they were paired, yeah.

Hope this helps future customers of your TL-PA9020P adaptors.

KurtG

PS How do I get tpPLC software to work? Does it need "Npcap" for WIN10 ?

 

0
0
#3
Options
Re:4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
2019-07-02 21:39:25

@kurtg 

 

When you install the tpPLC utility it will install WinPCap v4.1.3 in the process.

 

Like you mentioned, yes the adapters should pair without having to constantly having to redo the process which is very odd.

0
0
#4
Options
Re:Re:4x TL-PA9020P Can not add adapter after first 2 are paired. tpPLC starts but does not function.
2019-07-03 01:37:01

Hi Tony,

when I tried to run tpPLC , it would start but never find anything, just a spinning wheel,  not only that, I could not quit the program and when I tried to reboot, I got the WIN10 version of Bluescreen and recovery

Went to Wpcap website and it said it was not being updated and in compatable with win10 and redireted me to Npcap installer, it uninstalled the wpcap and installed npcap.

Now tpPLC runs juts fine.

Kurt

0
0
#5
Options