Interaction with smart plugs

Interaction with smart plugs
Interaction with smart plugs
2019-09-25 03:27:36 - last edited 2019-09-25 03:36:31

I got an HS110 several years ago which has been working fine. I used to not have to log in every time, but now I do. Very annoying.

I just got an HS105 which was 'interesting' to set up. The setup card that came with it and online directions are too vague at some points and missing critial steps. I had a very strong connection to my router, and there were several TP-Link smart plug listings in available networks. It makes no mention as to which one / how to identify it, nor does it indicate that we have to actually connect to that - rather than to our WiFi router. Spent an hour on the phone with tech support and finally got it working. I asked about having to log in every time now, but he kept brushing that off.

The box says that it that the hardware is version 2.0. The Device Info in the Kasa app says it is Harware Version 1.0.

0
0
#1
Options
3 Replies
Re:Interaction with smart plugs
2019-09-25 17:40:09

@Smartplugger 

 

What do you mean specifically by needing to keep logging into it? What happens when you dont?

 

The wireless networks are tied to the MAC address that is on the label behind the device (future reference), but you are correct in no indication. It is easier to have only one plugged in, and set that up. There is no grand way to integrate all at once, and once a plug is set up, you can move it, all settings are saved.

 

The box hardware version 2.0 is related to the changing of the box art/look, and not with anything related to the device itself.

 

 

0
0
#2
Options
Re:Interaction with smart plugs
2019-09-25 21:08:32

@Smartplugger 

Thanks. Sometimes now, I have to log in on the Kasa app to do anything.

The Setup Videos on the website are dysfunctional. Whatever device I indicate that I have - it shows a how to create a group video.

The 'live' chat is not a live chat at all - it's not even a chat.

 

So the HS105 that I finally got working last night, and created a shedule for (checked it multiple times to make sure it was saved) disappeared today, The icon and device name was there, but grayed out. I called again and reinstalled the device in the app. I hope this will not happen again.

 

I also have an HS110. This has been working ok for years - even when my WiFi router is not on. Will this HS105 function similarly too?

0
0
#3
Options
Re:Interaction with smart plugs
2019-09-25 21:35:22

@Smartplugger 

 

The chat is actually a chat, what you are met with first is a bot, but one of the links is to talk to a agent. That is what needs to be clicked on, if you just keep typing in the text box, you will just have the bot search for FAQs for you.

 

Both function pretty much the exact same.

0
0
#4
Options