Archer CR700 Shutting off

Archer CR700 Shutting off
Archer CR700 Shutting off
2019-10-28 20:08:17
Hardware Version: V1
Firmware Version: v1.1.0 Build 20170314 Rel542320

Hello, I am using an Archer Cr700 and it keeps shutting off. It is physically shutting off and not powering back on unless I pull the power cable, turn off the modem by the button that I press then I put the power cable back in. It will power back on if I turn it off and on again. I measured the power supply with a multimeter and its at a perfect 12v so it is not that. The power supply is not hot. This is happening multiple times per day. What is causing this?

 

The hardware version is v1.1.0


I purchased this modem/router to save money on modem rental from my cable company however now I feel like I am not saving any money because its not working properly.

0
0
#1
Options
2 Replies
Re:Archer CR700 Shutting off
2019-10-29 22:26:59

@SaraAB87 

 

If the power supply is measuring normal, try a completely different outlet. Sounds weird, but this has worked for some. 

 

If the issue still happens, contact our home support to see what they can do for you to resolve the issue: https://www.tp-link.com/us/support/contact-technical-support/#Hotline-Support

0
0
#2
Options
Re:Archer CR700 Shutting off
2019-10-30 03:30:34 - last edited 2019-10-31 03:37:43

@Tony 

Thanks for the response, I spent $189 on this router/modem combo when I bought it and I can't afford to replace it at the moment. I also can't afford to be without internet for obvious reasons. I don't think its the outlet though. I don't keep the modem in a closed up place, its in the open air sitting on my desk.

 

I tried the different outlet and a hard reset by pressing the reset with a paperclip. It still shuts off. I am talking to support on the phone. I also used the digital multimeter on my outlet and got a normal reading. There is nothing wrong with my outlets.

0
0
#3
Options