Range extender needs daily reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

Range extender needs daily reboot

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Range extender needs daily reboot
Range extender needs daily reboot
2019-11-14 17:47:23
Model: RE450  
Hardware Version: V1
Firmware Version:

Recently this range extender has been losing it's internet connectivity unless I reboot (turn it off and on, or unplug and replug). It happens almost daily. As far as I can tell, there are no changes or problems happening with the router. 

 

 I've used it for about 18 months, and this is the first I've had the issue. Any suggestions? I don't really know if the problem is with the extender. 

  0      
  0      
#1
Options
3 Reply
Re:Range extender needs daily reboot
2019-11-14 18:24:05

@Question 

 

When the issue happens, check the LED lights. All of them should be solid blue. If the 2.4Ghz or 5Ghz is off or the circle LED is red, move it closer to the main router.

 

Log into the extender and look at the firmware build which should be shown at the bottom of the page (https://www.tp-link.com/us/support/faq/931/), and compare it with the latest firmware that is released on our website: https://www.tp-link.com/us/support/download/re450/v2/

 

*Note* There are two hardware versions for firmware, to see what version you are at, you could look on the sticker label in the back of the extender. Do not use firmware for hardware version 2 if your extender is hardware version 1, you can end up bricking the device.

 

Here is how you would upgrade the firmware if needed: https://www.tp-link.com/us/support/faq/1406/

  0  
  0  
#2
Options
Re:Range extender needs daily reboot
2019-11-14 22:24:52

@Tony Thanks. I've attempted to log in to the extender to check the firmware, but no success. Not getting to the log in screen. I tried a few different ways, but got a message that I wasn't connected to the TP-Link (although I am directly connected to it.) Instead, I used the TP-Link Tether app on my Andoid phone. It located my RE450 but rejected the username/password combo that I recorded at the time I installed the TP-Link. I tried multiple username/password combos that are close to what I recorded. No luck. 

 

I suspect that the only way to check my firmware is to wipe everything and start over with setting up the device. Is that correct?

  0  
  0  
#3
Options
Re:Range extender needs daily reboot
2019-11-14 22:42:15

@Question 

 

Ya, it looks like you will need to factory default by holding the reset pinhole for 10 seconds while it is plugged in.

  0  
  0  
#4
Options

Information

Helpful: 0

Views: 2820

Replies: 3

Related Articles