RE-220, Set Fixed IP, still asking for DHCP address

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
RE-220, Set Fixed IP, still asking for DHCP address
RE-220, Set Fixed IP, still asking for DHCP address
2019-12-02 17:23:55
Model: RE220  
Hardware Version: V1
Firmware Version: 1.1.0 Build 20190616 Rel. 75592

 

 

So, using RE220 for small dead spot.  Have assigned FIXED IP address to RE220, can logon to device using fixed IP.  I use a gateway router which also acts as network wide DHCP server.  So, even though the RE220 accepts and communicates via the fixed IP address, I see in the router logs, it is still asking my router for a DHCP address assignment, approximately every 22 seconds.  I find that very strange.

 

And yes - the MAC address submitted in the DHCP request is the very same MAC address returned via ping of the fixed IP address.  Pretty awful behavior, removing from network now....

 

 

  0      
  0      
#1
Options
2 Reply
Re:RE-220, Set Fixed IP, still asking for DHCP address
2019-12-02 19:34:49

So a Static IP in the DHCP server fixed stopped the spurious requests.  Still a bug.

  0  
  0  
#2
Options
Re:RE-220, Set Fixed IP, still asking for DHCP address
2020-05-31 11:21:04

@schredhead also having trouble with DHCP on the RE220. It keeps assigning addresses in the incorrect subnet 0.x when the main router is 1.254.

 

Could the problem be with DHCP on the extender? Sounds like you set a static IP, how do you do that I don't see any setting.

 

I did set a static IP address for the extender itself in the .1 subnet, 1.253 as the main router is 1.254, which now appears to allow the extender to assign address in the .1 subnet. However devices then have a router set as 1.253 and no external access.

 

any advice welcome

  0  
  0  
#3
Options