Range Extender connected to router but no longer putting out internet signal

Range Extender connected to router but no longer putting out internet signal
Range Extender connected to router but no longer putting out internet signal
2020-04-13 22:14:58
Model: TL-WA855RE
Hardware Version:
Firmware Version:

I have a TL-WA855RE Range Exendter.  I had it connected and working on my old router via WPS.  I just upgraded internet service and had to get a new router, which did not have a WPS button. I reset the extender and set up via web interface. I thought it was working intiailly.The extender connected to the router and is recieving and outputting a wifi signal, however when I switch over to the extender I am not getting internet access. I reset again and set up via the Tether app. Once again it seems to set up correctly and connected, but connected devices are not recieving an internet signal. 

0
0
#1
Options
3 Replies
Re:Range Extender connected to router but no longer putting out internet signal
2020-04-13 22:52:37

@mdjohnson 

 

If you log into your new router, does it show the extender is connected?

 

If you look at the signal light of the extender is it solid blue?

 

What you can also do is change the wireless network name and password on your new router to something else. Then use Tether to set it up, also when using tether make sure your cell phone is not capitalizing the first character on the password if it is not supposed to be.

0
0
#2
Options
Re:Range Extender connected to router but no longer putting out internet signal
2020-04-14 16:26:27

@Tony 

 

Yes, it shows as connected on the router and the signal light is solid blue. 

0
0
#3
Options
Re:Range Extender connected to router but no longer putting out internet signal
2020-04-15 19:58:44

@mdjohnson 

 

If you log into your range extender with the Tether app, what is the firmwre and hardware version of your device?

 

 

 

Also what is the model of your router?

0
0
#4
Options