TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds

TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-17 14:36:37
Hardware Version:
Firmware Version:

Hello,

 

I bought those 2 adapters recently and have a very annoying issue.

Even the WiFi network is on maximum (I am standing next to the adapter) it is disconnecting and reconnecting a few times within a minute. At the same time, on the adapter itself, both WiFi LEDs are constantly green and are not blinking. I tested this WiFi connection on 2 different laptops and 3 mobile phones - the issue was exactly the same on all of them. The reconnection (re-finding the WiFi network takes usually 1-2 seconds), so to say, the issue is about WiFi dispiriting from the client list of available networks. Moreover, I have also connected a PC via LAN cable to this adapter and this connection is super stable, so the problem is not with the internet but with WiFi availability and stability.

I also tried to connect to WiFi or router, and this was working just fine. And I was trying both 2,4 GHz and 5 GHz, on both the issue looks the same.

 

Does anybody experience problems like this?

Can you give me some advice about how to deal with this?

 

Best,

Daniel

0
0
#1
Options
13 Replies
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-17 22:24:38

@Daniel83 

 

If your two wireless powerline adapter are broadcasting the same network name your device could be jumping back and forth. Make both network names different and connect to the closest one.

0
0
#2
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-23 12:51:22

@Tony 

 

Thank you for your response. Unfortunately, the solution you described is not clear for me, and he is why:

 

Here is a setup I use:

  1. TL-WPA8630P KIT:
    • 1 x TL-PA8010P
    • 1 x TL-WPA8630P (WiFi name: TP-LINK_47A1)
  2. 1 x TL-WPA8630P (WiFi name: TP-LINK_1A7C)

 

So, in summary I have 1 x TL-PA8010P and 2 x TL-WPA8630P.

 

First I plugged TL-PA8010P, then TL-WPA8630P (WiFi name: TP-LINK_47A1), and as a last TL-WPA8630P (WiFi name: TP-LINK_1A7C). The WiFi name automatically changed from TP-LINK_1A7C in the second device to TP-LINK_47A1 which is a great feature and a reason I bought TP-LINK devices not else.

After your response, I restarted all devices, but everything behaved exactly the same, so the WiFi name in 2nd device was changed automatically to the "common" one.

 

If I understand you right, you say that the feature of the common WiFi name doesn't work and I shouldn't use it. To be honest for me this is a reason for sending the devices back to seller and buy something else from a competitor brand.

 

Could you help me to fix this strange behavior of WiFi so I can keep the devices I bought?

 

Best,

Daniel

0
0
#3
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-23 17:01:58

@Daniel83 

 

As long as you use two networking devices using the same network name you do not have a mesh network or a seamless network, you simply have two adapters with the same name. You will continue to have drops as your devices jump from one device to another.

 

As you look for another application, you need a router or a networking device that provides a mesh network that supports the protocols 802.11 k/v/r. That will give you the seamless roaming you are expecting when having everything named the same.

0
0
#4
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-23 20:11:30

@Tony 

I see, thanks for explanation.

 

So could you tell me how I can stop second adapter to automatically rename network according to the first one right after I press button Pair?

0
0
#5
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-24 15:53:46

@Daniel83 

 

The pair button and Wi-Fi button are right next to each other so likely when you are pairing the Wi-Fi button is also being pressed accidentally. I would use the tpPLC app on the smartphone to connect to the powerline network and name them differently shown here: https://www.tp-link.com/us/support/faq/1576/

0
0
#6
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-29 08:03:38

@Tony 

 

I tried what you described.

So devices are called differently, so I changed SSID, but when I change it for device_1, then it automatically propagate to device_2. I restarted all devices to the original setup, but every time after pressing Pair button both adapters were singing and start sharing the same WiFi configuration.

What else I can do?

0
0
#7
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-29 12:27:06

@Tony 

 

Just to make it clear, I didn't use a WiFi button to sync with the Router, the WiFi network is only cloned between TP adapters. And this doesn't work properly because my devices are disconnecting and reconnecting constantly. How can I fix it?

0
0
#8
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-29 17:39:24

@Daniel83 

 

I would first pair them up so the powerline light is on for all of them. Once that is done, use the smartphone app to rename the wireless adapters. You should not need to do anything else after that.

 

What you will need to do in the end is to manually switch over to whichever adapter you are connected to. It may seem like a little more work, but your devices will not be bouncing back and forth to two devices named the same.

0
0
#9
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-29 20:53:54

@Tony 

I did everything exactly as you wrote.

1. Restart all devices to fabric configuration.

2. Pair adapters but not copy WiFi from the router, so the router is in independent WiFi.

3. Open the mobile app and rename the WiFi network SSID.

4. Check the SSID on the second device and UNFORTUNATELY, THE 2ND DEVICE PROPAGATED THE CHANGES I MADE ON THE 1ST DEVICE. I assume that this is how it was programmed to work and can't do anything about this. But why it doesn't work like is suppose to work and all my 5 devices constantly switch between adapters within the same SSID?

 

0
0
#10
Options
Re:TP-Link TL-WPA8630P AV1300 dropping WiFi connection on mobiles every few seconds
2020-04-30 21:33:43

@Daniel83 

 

To reiterate, your devices will continue to switch back and forth because everything is named the same you will not have a seamless connection.

 

Here is what you can do alternatively. Use the tpPLC utility to configure the wireless adapter networks: https://www.tp-link.com/us/support/faq/1578/

0
0
#11
Options