Router only shows power LED

Router only shows power LED
Router only shows power LED
2020-05-08 23:45:49

My router only lights up the power LED, and when I connect it to a computer, the online LED lights up but i can't access any of the routers configuration. Is there any thing I can do or is it time to buy a new router? Its a WR841N btw.

0
0
#1
Options
3 Replies
Re:Router only shows power LED
2020-05-11 21:28:27

@Felps 

 

Disconnect all the cables and only have the power adapter plugged in. Hold the reset button for 15 seconds, when you let go look at the LED lights as all of them should light on and then turn off.

 

Once the router boots up, see if the default wireless network name comes up. Next thing is to wire a computer directly to the router, and see if you get an IP address

 

If at any time the LED lights to not react or there are not wireless networks that pop up or the computer gets no 192.168.x.x address then the router may have failed.

0
0
#2
Options
Re:Router only shows power LED
2020-05-12 00:50:11 - last edited 2020-05-12 00:50:53

@Tony They have both failed, they didn't react to the reset button thing at all, so I'll just bring them to a local repair shop after this pandemic and I'll see if they can get repaired or not and if its worth it.

 

Anyway, thank you for your help!

 

Btw, how do I close the thread??

0
0
#3
Options
Re:Router only shows power LED
2020-05-13 19:50:31

@Felps 

 

Sorry to hear the router may be bad, you do not need to do anything to the thread.

0
0
#4
Options