Powerline Adapters no longer getting ip address for end users

Powerline Adapters no longer getting ip address for end users
Powerline Adapters no longer getting ip address for end users
2020-06-01 15:33:47 - last edited 2020-06-01 15:37:58

TL-PA9020P kit x 2 sets no longer working. 1 goes to 8-port Gigabit switch (TL-SG1008D) which has ethernet link to router. The other directly into TP-LINK Archer Vr2800. All LEDs on all devices lit.  Computers 1 Windows 8.1 Pro 64-bit the other Linux Feren OS 2020.04 64-bit. On board NiC activity LEDs flashing. Wireless devices connecting to Internet so not an ISP issue. 

0
0
#1
Options
2 Reply
Re:Powerline Adapters no longer getting ip address for end users
2020-06-01 22:40:31

@swarfendor437 

 

Disconnect the Ethernet cable that goes from the switch to the first powerline adapter, and run that to a computer to see if you have an internet connection. If that cable does work, bring both powerline adapters to the same room, and plug them in and pair them up again. Wire your computer to the second adapter and test the internet connection again.

0
0
#2
Options
Re:Powerline Adapters no longer getting ip address for end users
2020-06-03 16:14:03 - last edited 2020-06-03 16:15:05

@Tony 

Well had to bite the bullet. ISP being a pain in the butt - would not help as I was not using their router. My Archer VR2800 is now 'dead' because the ISP changed the settings at their end. Had to put the old Huawei 6633 router back on - the reason why the PowerLine adapters were not connecting was down to the old router puttng in hyphens after the named devices and stating either Ethernet or wireless - working but with rubbish router. ISP sent a new one out that I am not going to use as no USB port for my firewalla brick!

Thanks for responding.

0
0
#3
Options