Powerline Adapters and Google Home issues

Powerline Adapters and Google Home issues
Powerline Adapters and Google Home issues
2020-06-02 13:50:05 - last edited 2020-06-02 15:01:41
Model:Adapter
Hardware Version: V3
Firmware Version:

I have an AV200 which does a good job of extending my wifi range but I have to keep switching it off as it breaks my Google Home setup.

 

When the extender is on, any device close enough to use it can access my wifi and function ok but when I try to control a Google smart speaker connected to the extender, with a phone or tablet that is connected to my router it always fails as the devices can't see each other.

 

I've checked the obvious, so the extender is definitely set up with the same SSID and password (I ised WPS to set it up originally so this happened by default) and AP Isolation is turned OFF on the extender, my router doesn't support AP Isolation.

 

Does anybody know of a solution for this? I've the issues raised before but never seen it resolved.

 

**Update**

Did a bit of testing and discoverd that if I connect my phone to the extender I can see and control all of the smart devices on my network but if my phone is connected to my router I can only control devices that are also connected to the router.

***********

 

Thanks

 

0
0
#1
Options
5 Reply
Re:Powerline Adapters and Google Home issues
2020-06-02 18:37:15

@makk509 

 

What is the model number of the powerline adapter that you have? It should start with TL-PA or TL-WPA.

0
0
#2
Options
Re:Powerline Adapters and Google Home issues
2020-06-02 21:22:55

@Tony 

Hi, the model number is TL-WPA281(UK)

Ver:3.0

 

Thanks

0
0
#3
Options
Re:Powerline Adapters and Google Home issues
2020-06-02 22:22:07

@makk509 

 

Have you tried factory resetting the wireless adapter, leaving it in a defaulted state, then testing the connection of the devices?

0
0
#4
Options
Re:Powerline Adapters and Google Home issues
2020-06-03 06:57:09

@Tony 

Hi Tony, yes I've tried resetting it. The extender works fine in general, anydevice connected to it has access to the internet and functions fine. It's just this issue when the device is part of a Google Home network.

The smart speakers connected to the extenders work fine on their own I just can't control them with a phone that's connected to the router. I also can't include them in a group with devices connected to the router. It's as if the extender and router are on different networks. 

0
0
#5
Options
Re:Powerline Adapters and Google Home issues
2020-06-03 13:53:55

Think I might have found the issue. Even though I used WPS to connect the extender and so the SSID and authentication was identical on the router and extender, there appears to be an internal network name field within the Powerlin extenders network settings. It was showing as 'unknown' on my device. I changed this to default network name from these devices and everything appears to be working correctly now.

It's only been a few hours so I'll monitor the situation but it's looking hopeful.

 

Thanks

0
0
#6
Options