Powerline adaptor not showung up in wifi settings

Powerline adaptor not showung up in wifi settings
Powerline adaptor not showung up in wifi settings
2020-07-04 15:27:17
Hardware Version: V1
Firmware Version:

I have set up the adaptors, paired them and cloned my network name etc using the WPA buttons on the adaptor and my router. The remote adaptor is working as i can use it to connect to the inetnret via an ethernet cable but it doesnt show up in my wifi settings on either my windows pc or android phone. Can anyone suggest what I'm doing wrong please?

 

Thanks

0
0
#1
Options
2 Replies
Re:Powerline adaptor not showung up in wifi settings
2020-07-07 18:19:47

@colintr 

 

It is not that you are doing anything wrong. What is happening is the 4220 copied the network name and password. When you look on your wireless device it will only show your original Wi-Fi name. If you want to have the powerline be different so you know you are in fact connecting. I would recommend downloading the tpPLC app on your smartphone. Connect to the Wi-Fi and then use the app to change the extended SSID to something else or add -ext or something similar.

 

Here is a article that should help: https://www.tp-link.com/us/support/faq/1576/

0
0
#2
Options
Re:Powerline adaptor not showung up in wifi settings
2020-07-08 11:22:43

@Tony 

Hi Tony,

 

thanks for the reply.

 

I checked the wifi signal strength from my router with and without the extender on and it stayed the same (I was getting 2mbps in the room where the extender was - quite a drop from the 100mbps at the router but that's Virginmedia's Super Hub 3 for you) so I don't think the extender was broadcasting with the same name.

 

I've done a fresh install back to factory settings and the extender now shows up with it's own name and I'm getting about 12mbps.

0
0
#3
Options