KC200 Fails to Switch to Night Vision on Auto Mode

KC200 Fails to Switch to Night Vision on Auto Mode
KC200 Fails to Switch to Night Vision on Auto Mode
2020-07-05 14:49:02 - last edited 2020-07-09 15:07:08
Model: KC200
Hardware Version: V1
Firmware Version: 2.2.36

Hello,

 

I just installed my KC200 in the garage area and it has been working well until today. The camera is brand new and was just installed 9 days ago. The camera fails to switch to night mode when it becomes dark. It stays on day mode. However, it works fine on night mode when you manually switch it, similar to day mode. It's just on auto mode having issues. The firmware was updated on the first day it was installed. I have reset the camera several times, uninstalled/reinstalled the phone app, turned off the camera, moved to a different spot on a different power outlet - same issue. All other functions are okay - audio, recording, etc. My other cam (KC120) works well. Anyone's suggestions will be much appreciated. Thank you in advance!

1
1
#1
Options
1 Accepted Solution
Re:KC200 Fails to Switch to Night Vision on Auto Mode-Solution
2020-07-07 22:55:41 - last edited 2020-07-09 15:07:08

@Tony 

 

Thanks Tony for your reply. None of those worked.

I was able to make it work when I switched my phone connection from WiFi to data (LTE), switched the mode from there from manual to auto, then it started working automode from day to night vision. A weird solution, maybe coincidence but happy now that it's working. Thanks!

Best Solution
2
2
#3
Options
2 Replies
Re:KC200 Fails to Switch to Night Vision on Auto Mode
2020-07-07 22:00:31

@Karl_CAN 

 

On doing the reset, press and hold the reset for 20 seconds, just to make sure the actual factory reset has been tried.

 

If the camera manually switches to night mode then the power should be good. You could swap the USB adapter from the KC120 just to see if that changes anything.

0
0
#2
Options
Re:KC200 Fails to Switch to Night Vision on Auto Mode-Solution
2020-07-07 22:55:41 - last edited 2020-07-09 15:07:08

@Tony 

 

Thanks Tony for your reply. None of those worked.

I was able to make it work when I switched my phone connection from WiFi to data (LTE), switched the mode from there from manual to auto, then it started working automode from day to night vision. A weird solution, maybe coincidence but happy now that it's working. Thanks!

Best Solution
2
2
#3
Options