TP-LiTP-Link N300 Wireless Extender-Connected-no internet

TP-LiTP-Link N300 Wireless Extender-Connected-no internet
TP-LiTP-Link N300 Wireless Extender-Connected-no internet
2020-07-06 17:08:54

Does anybody know how to fix the issue with the "Connected-No internet issue"? It works great and connects to the router but then internet drops off after about an hour. If i unplugged the extender it works again only to repeat the same problem. I already reset my router! Help please! 

0
0
#1
Options
4 Reply
Re:TP-LiTP-Link N300 Wireless Extender-Connected-no internet
2020-07-08 14:50:50

@rasby 

 

It may be likely due to the firmware being out of date.

 

You could log into the extender with your web browser. Find the IP of the extender by logging into the router to see what IP it gave the device. Use that IP to enter into your web browser, then look at the bottom of the screen which should show you the build number. 

 

Compare the build number which is the date to the latest firmware on our official website for the specific hardware version. So if you have hardware version 4, select that from the drop-down list.

0
0
#2
Options
Re:TP-LiTP-Link N300 Wireless Extender-Connected-no internet
2020-07-08 15:10:51

@Tony Okay let me try that thank you!

0
0
#3
Options
Re:TP-LiTP-Link N300 Wireless Extender-Connected-no internet
2022-02-03 02:24:45
Hi Tony, i just updated the firmware last night to TL-WA850RE(AU)_V7_200923 from TP link official website and it disconnected again in 2 hours when the internet on the main router is fine...Please advise? I bought the device brand new last week..
0
0
#4
Options
Re:TP-LiTP-Link N300 Wireless Extender-Connected-no internet
2022-02-08 02:26:51

@Andy__thomas 

I have the same issue with my N300. Unplug and plug back in to restore service. Very frustrating. I'll try updating the firmware, but it sounds as though it didn't solve your issues. I have to restart my extender several times a day. Going to try a different brand if the firmware updates do nothing. 

0
0
#5
Options