Client CPE210 - Connect to Router

Client CPE210 - Connect to Router
Client CPE210 - Connect to Router
2020-09-10 03:13:55 - last edited 2020-09-10 21:40:21
Model: CPE210
Hardware Version: V2
Firmware Version: 2.2.1

Hi there! I’m in client mode (picking signal up directly from a router in clear sight 200 ft away), and am able to receive a tx/rx on the Pharos dashboard from the Root access point. Now my issue: I have now hard wired the Cat-6 from the CP210, to the POE port in the power module, then from the power module LAN to my router’s WAN port. When I connect to my router’s WiFi (it’s an AX1500), the only thing I can do is access the router and CP210 interface. Any other web search doesn’t work.

0
0
#1
Options
1 Accepted Solution
Re:Client CPE210 - Connect to Router-Solution
2020-09-10 21:39:53 - last edited 2020-09-10 21:40:21

@Tony 

Thanks for your response!

i actually was able to figure out my issue.

The ISP of the root router uses a Dynamic IP. When I originally connected the CPE to my desktop, I never 1) set the CPE from static IP to Dynamic, and 2) switched my desktop IPv4 from the CPE's IP back to "Obtain an IP address automatically"

So, doing that allowed me to connect to the internet in Client Mode.

With that in mind, I realized my router is going to need to have a dynamic IP address, too (I have an AX1500). So when I logged into the router interface, there was a setting to go from static to dynamic. I now can broadcast the signal picked up from my CPE through my router.

Best Solution
2
2
#4
Options
3 Replies
Re:Client CPE210 - Connect to Router
2020-09-10 03:18:05
0
0
#2
Options
Re:Client CPE210 - Connect to Router
2020-09-10 17:49:26

@cbTPuser 

 

If you disconnect the router and instead connect your computer do you get internet?

 

If you do not get internet check your main router settings to see if it also runs WPA2-PSK if so switch the CPE to that and test the connection.

 

Before placing the CPE210 were you able to test it near the router to see if the router is not able to reach the CPE at the current setting? If so, you may need another CPE to send the data to the client CPE.

1
1
#3
Options
Re:Client CPE210 - Connect to Router-Solution
2020-09-10 21:39:53 - last edited 2020-09-10 21:40:21

@Tony 

Thanks for your response!

i actually was able to figure out my issue.

The ISP of the root router uses a Dynamic IP. When I originally connected the CPE to my desktop, I never 1) set the CPE from static IP to Dynamic, and 2) switched my desktop IPv4 from the CPE's IP back to "Obtain an IP address automatically"

So, doing that allowed me to connect to the internet in Client Mode.

With that in mind, I realized my router is going to need to have a dynamic IP address, too (I have an AX1500). So when I logged into the router interface, there was a setting to go from static to dynamic. I now can broadcast the signal picked up from my CPE through my router.

Best Solution
2
2
#4
Options