Configure second RE200

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Configure second RE200
Configure second RE200
2020-09-30 21:16:27 - last edited 2020-10-01 17:40:36
Model:Adapter
Hardware Version: V1
Firmware Version: ?

I am trying to configure a second range extender (a RE200, the first one is a RE220) on the same base network. The first one configured fine and is working. After unplugging the first extender from 115VAC, when I try to configure the second (after having reset it) by using TPLINKREPEATER.NET, it shows a page that says incorrect user name or password. There is no option to enter a different user name or password which should be admin/admin since I reset it. It just says to reset the extender which I've done multiple times. If I use the Tether app, the second range extender is not found, even when the phone is connected to the TP-Link_Extender_2.4G or TP-Link_Extender_5G network which the second extender is broadcasting. The first extender is configured to use a different (unique) SSID from the second and is unplugged when trying to configure the second. Can I not have two extenders set up at the same time using different SSID? What am I missing here? If I plug in the first extender, I can see it both on the web page and the Tether app and modify settings..

 

Additional info - I was able to access the RE200 by using a LAN cable from it to my PC and going to http://192.168.0.254/. Using the quick setup wizard. I was able to configure the RE200 to extend my network and set the desired SSID for the extended network and it works. I've been able to access the extended network from my PC and have internet access. The problem I have now is that I am unable to change the default user ID and password (admin/admin) to access the RE200 setup menu. Going to http://192.168.0.254/ on my PC says not found (with LAN cable connected to PC or not), Tether says extender not found (even if I'm on the network that the extender is broadcasting) and TPLINKREPEATER.NET or TPLINKEXTENDER.NET both show incorrect user name or password. Obviously I don't want to leave the RE200 username and password equal the default so have it disconnected for now. If I can configure that I'll be happy.

0
0
#1
Options
1 Accepted Solution
Re:Configure second RE200-Solution
2020-10-01 15:33:32 - last edited 2020-10-01 17:40:36

@6Aussies 

 

Log into your main router and look at the DHCP client list to find the new IP the router gave the extender. Use that IP to log into the second extender and change the credentials there.

Recommended Solution
1
1
#2
Options
2 Reply
Re:Configure second RE200-Solution
2020-10-01 15:33:32 - last edited 2020-10-01 17:40:36

@6Aussies 

 

Log into your main router and look at the DHCP client list to find the new IP the router gave the extender. Use that IP to log into the second extender and change the credentials there.

Recommended Solution
1
1
#2
Options
Re:Configure second RE200
2020-10-01 17:40:07 - last edited 2020-10-01 17:40:26

@Tony - good advice. I searched my network and found the IP of the extender and was able to login and change  the settings. Thanks.

2
2
#3
Options