Tp link flashing green and then switches off!

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Tp link flashing green and then switches off!
Tp link flashing green and then switches off!
2020-11-16 19:43:00
Hardware Version: V1
Firmware Version:

Having problems with my tp link,just stopped working all of a sudden so i went out to the internet modem where the tp link is plugged in and connected to the internet modem,found the tp link with no led lights illuminated,pressed the pair button on it and the [power led flashes for about 30 seconds then goes blank again and this just repeats everytime you press the pair button any ideas on how to resolve this and get the internet back working thanks tried searching for similar problems and could find anyone with the same issue.

0
0
#1
Options
1 Reply
Re:Tp link flashing green and then switches off!
2020-11-17 18:23:46

@Jordan94t 

 

The first LED (power) will begin to blink if the pairing feature is in process. The house icon is if it is connected to the power powerline device, and the last icon is the powerline seeing something wired to it.

 

If you came upon the powerline device and nothing was lit that is odd.

 

Try factory resetting the powerline adapter by holding the pair button for 20 seconds. Once that is done, press the pair button for one second, then go to the other adapter, and press the pair button for one second. The two powerline devices should now connect to each other.

0
0
#2
Options