Range extender, ethernet cable plugged into PC. "No internet access"

Range extender, ethernet cable plugged into PC. "No internet access"
Range extender, ethernet cable plugged into PC. "No internet access"
2021-05-04 01:59:36
Model: RE305
Hardware Version:
Firmware Version: 1.1.4

When the internet connection is working, it's as fast as possible. Unfortunately every time I boot up the PC and access the internet, about 1 to 5 minutes later the connection stops working, and the internet connection icon in the task bar switches to "2.4G, no internet access". I then have to reboot the RE305, and the problem seems to be fixed until next time. 

 

I figure this has to do with the internet connection being spotty in the room it is being used. Unfortunate since this is why I bought the tether in the first place. I'm not completely convinced that is the issue, since after I reboot it the connection is near perfect once again.

 

I've noticed that anytime another device connects to the EXT wireless connection, the ethernet connection drops. I made sure no other device in the house recognizes the EXT connection, unfortunately it hasn't helped the problem. Would disabling the "wireless" option under the extended network tab of the app do anything? Not sure if that is referring to the router or the EXT connection being broadcast. I am not interested in the wifi component since the ethernet cable gives me the best results, if turning this stuff off will help then so be it.

 

Looking at the app's tool tab, there are all kinds of ways to mess around with the device. OneMesh, High Speed Mode, etc. I don't want to click around right now because I'll risk dropping the connection and I won't be able to fire off this post. Lot's of options though, makes me think there is an answer lying somewhere. 

 

Any help is appreciated. Thanks.

 

sb

0
0
#1
Options
1 Reply
Re:Range extender, ethernet cable plugged into PC. "No internet access"
2021-05-12 21:46:49

@super_boris 

 

One of the things you can try is to log into the RE305 via a web browser, and go to Settings > Network, and manually assign the IP information. With respect to the DNS, you can reference the IP of the router or use Googles 8.8.8.8 and 8.8.4.4 

0
0
#2
Options