Connected, but No Internet

Connected, but No Internet
Connected, but No Internet
2022-07-20 18:14:12
Model: RE220  
Hardware Version: V1
Firmware Version:

I have had extender for awhile. No problems before, but now have new router (Netgear 1750)

Every other device is working fine.  The extender networks are establisehed and connected, but show no internet. I seem to get kind of lost in techno speak when I try to troubleshoot. It wants me to log into extender network, but again, no internet.

0
0
#1
Options
1 Reply
Re:Connected, but No Internet
2022-07-20 18:29:00

Hi  @TKWI,

I hope I can help you get your extender reconnected. To Start: The Quick User Guide and Support For Your Device can be found on this page: RE220 V3 Support Resources

 

I would highly recommend reading the Quick Installation Guide as their are alternate setup methods and instructions on how to access the device settings

 

As you just changed your main network, I would highly recommend factory resetting your device and connecting the device to your new router's network. If you are using the same network name as before, the extender may be trying to communicate with the new router using old settings. You can start the factory reset process by using a pin to push the reset button for either one(1) or five(5) seconds depending on the model.

 

When Troubleshooting, the Guides will often as you to "Connect to the Network of the Extender", this means that the device is actually broadcasting a separate wifi network that is meant solely for the initial configuration process. Most extenders can be found with a network name of "TP-Link_Extender" in your device settings. When you are connected to this network, you will be asked to input the information for the network that you would like to extend. After this process, your extender will now provide a network that is connected to the internet

 

0
0
#2
Options