AX11000 Speedtest still not reporting actual speeds delivered

AX11000 Speedtest still not reporting actual speeds delivered

AX11000 Speedtest still not reporting actual speeds delivered
AX11000 Speedtest still not reporting actual speeds delivered
2023-05-05 17:19:01
Model: Archer AX11000  
Hardware Version: V1
Firmware Version: 1.3.2 Build 20221128 rel.45807(5553)

I've had this router for a few years now and Speedtest still does not report the actual speed I'm getting from Xfinity Internet inspite of getting a few firmware updates since first install. 

I connected my laptop with a 2.5 Gbps Ethernet adapter to my Netgear CM2000 Cable Modem and I'm typically getting 1.4 Gbps Download speeds and 60 Gpbs Upload. Speedtest on the AX11000 only reports 552 Mbps Download and 42 Mbps Upload.

This can really mess up QOS on the AX11000, so I turned QOS off in "Homecare" under advanced. Prior to this option being available I had to manually set the Upload and Download speeds to 2500 Mbps.

On my Gigabit Ethernet connected PC I measure consistently over 940 Mbps Down and over 42 Mbps Up. That's about the maximum I'd expect over Gigabit Ethernet. 

I would really like the AX11000's Speedtest to work properly so I can diagnose any ISP slowdowns without having to disconnect it, attach my laptop directly to the modem, and power cycle my modem to do accurate measurements.

It's an annoyance that it doesn't work!

  0      
  0      
#1
Options

Information

Helpful: 0

Views: 87

Replies: 0