SNMP source doesn't work as described

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.

SNMP source doesn't work as described

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
SNMP source doesn't work as described
SNMP source doesn't work as described
2023-09-24 14:01:01
Tags: #SNMP
Model: TL-WA1201  
Hardware Version: V3
Firmware Version: 1.10.32 Build 221020 Rel.61052n(4555)

Hi, I just purchased my first tp-link product, the AP TL-WA1201.

 

I wanted to setup SNMP to add the AP to my monitoring.

 

Unfortunately SNMP doesn't work as described. The 0.0.0.0 default entry denies every SNMP request (with the right community)

 

(tried with snmpwalk and with librenms, rebooted the AP, wiped the AP and tried again)

 

It doesn't accept CIDR subnets as described in the manual

 

bd05942161d743aa9bd361c32388d4f4

The only way I can get it to work is by entering a single monitoring IP. Then snmpwalk etc. works as expected.

 

Like this:

 

3af2deaf60df474a8419df3d9da8d443

 

I think it's a bug that's worth fixing, because SNMP doesn't work at all with the default 0.0.0.0 setting. If it gets fixed, it would be nice if it would be possible to add multiple IP addresses / address ranges that are allowed to access SNMP.

 

Thanks

 

Screenshot from the manual:

 

bd14945090a64bdbaf78a3aa7525cdc0

  1      
  1      
#1
Options
1 Reply
Re:SNMP source doesn't work as described
2023-10-15 15:22:23

  @itsamemarkus I am having exactly the same issue! I really want my Grafana monitoring 

  0  
  0  
#2
Options

Information

Helpful: 1

Views: 326

Replies: 1

Tags

SNMP
Related Articles