AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)

AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)

AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)
AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)
2023-11-28 13:55:06 - last edited 2023-11-30 02:02:15

UGH.  Buggy firmware again for the AX55 / AX3000.  This is the second time this year that buggy firmware has been put out with the first being a full lockup of the device that required reboot every 12-36 hours or so.

 

This time around with the 1.2.5 firmware with the date of 20231025, my router goes into a state of no longer being able to hand out IP addresses.  The device has been up for 1 day, 22 hours and 28 minutes.  Below is what my log shows and is around when the issue started today...~30 minutes from there.

 

2023-11-28 06:12:22 DHCPC INFO [15059] send select request with options(cliid=01/b4:b0:24:78:34:11:;)

2023-11-28 06:12:22 DHCPC INFO [15059] 1/2 lease passed, enter renewing state

 

There are only a few DHCP clients listed in the table, unlike before.  My lease time is 2880 minutes.

 

After reboot, all seems to function again for a day or so.  Odd to see the below in the logs with Time...router starts up with the time being set to the release date of this firmware then adjusts once it sync's with my time server.

 

2023-11-28 07:50:32 Time Settings INFO [26616] Service restart

2023-11-28 07:49:32 Time Settings INFO [26238] Service restart

2023-11-28 07:47:14 Led Controller INFO [1108] Start to run WAN1_ON

2023-11-28 07:47:14 Led Controller INFO [1108] Start to run WAN0_OFF

2023-11-28 07:47:14 Led Controller INFO [1108] Start to run LAN_ON

2023-10-25 00:02:08 UPnP INFO [17495] Service stop

2023-10-25 00:02:03 Remote Management INFO [16672] Service stop

2023-10-25 00:01:56 NAT INFO [14693] IPSEC ALG enabled

2023-10-25 00:01:56 NAT INFO [14693] L2TP ALG enabled

2023-10-25 00:01:56 NAT INFO [14693] PPTP ALG enabled

 

tp-link team, I again need to roll my firmware back to the previous release.  Am I able to do this myself now or do I need assistance again?

 

Please let me know ASAP as this issue started when I installed the latest firmware this past weekend.  No other changes have been made to my network or devices outside of adding 2 new Amazon Echo Shows, which obviously should not be an issue.

 

I've now set my router to reboot daily to try to work around this issue, but have no idea as to if it will work yet.

  1      
  1      
#1
Options
1 Accepted Solution
Re:AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)-Solution
2023-11-29 09:57:51 - last edited 2023-11-30 02:02:15

  @AdamPfromMN 

 

Thank you very much for the feedback.

I've seen your another post and replied already: https://community.tp-link.com/us/home/forum/topic/643008?replyId=1285340

 

If it is not convenient for you to debug with us, you could also download the firmware Archer AX55(US)_V1_1.2.3 Build 20230603 from the official website below and install it manually on Advanced->System Tools->Firmware Upgrade page.

Firmware Download for Archer AX55 V1

Recommended Solution
  0  
  0  
#2
Options
4 Reply
Re:AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)-Solution
2023-11-29 09:57:51 - last edited 2023-11-30 02:02:15

  @AdamPfromMN 

 

Thank you very much for the feedback.

I've seen your another post and replied already: https://community.tp-link.com/us/home/forum/topic/643008?replyId=1285340

 

If it is not convenient for you to debug with us, you could also download the firmware Archer AX55(US)_V1_1.2.3 Build 20230603 from the official website below and install it manually on Advanced->System Tools->Firmware Upgrade page.

Firmware Download for Archer AX55 V1

Recommended Solution
  0  
  0  
#2
Options
Re:AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)
2023-11-30 02:03:34

  @Sunshine Install of previous version fixes the issue, definitely a DHCP bug in 1.2.5.  Did I see something where there is a new release out to fix this issue?  Can I get the link to that version and I'll test that?

  0  
  0  
#3
Options
Re:AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)
2023-11-30 06:29:20
Thank you for your work on this, Adam! My computers and Google devices were having a really hard time connecting and staying connected since the 1025 firmware update, both with wifi and ethernet. I just downgraded to 0603, though it really shouldn't be called a downgrade compared to 1025. I thought I was doing a good thing keeping the firmware up to date, but I'll wait a while when the next one appears. Cheers! -- Randy
  0  
  0  
#4
Options
Re:AX55 / AX3000 v1.0 DHCP Issues with New Firmware 1.2.5 Build 20231025 rel.50143(5553)
2023-12-04 03:08:00

  @FortifiedGFX @AdamPfromMN 

 

Hi, please check the solution provided in this post, we have released a new firmware to solve this problem, please let us know if it works for you:

https://community.tp-link.com/us/home/forum/topic/643008?replyId=1285340

  0  
  0  
#5
Options

Information

Helpful: 1

Views: 396

Replies: 4