NC230 no longer connects with current Firefox Browser

NC230 no longer connects with current Firefox Browser
NC230 no longer connects with current Firefox Browser
2017-03-10 08:33:44
Model :

Hardware Version :

Firmware Version :

ISP :

Cloud Cam was working for quite awhile, then FireFox 52.0 upgrade rendered it useless. Anyone else with this problem? What to do now?
Plug in doesn't fix it either.
0
0
#1
Options
13 Replies
Yes I have same problem
2017-03-11 10:27:08
when I try to log in it says I need the plug in but I already have it.. I've been very frustrated by this. someone help me!
0
0
#2
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-11 10:28:17
Me too, why is it so hard to contact support?
0
0
#3
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-13 03:15:14
Hi what plugin are you using as I need to get it thanks
0
0
#4
Options
https://www.tplinkcloud.com/faqinfo_200_15.php
2017-03-13 20:09:55
https://www.tplinkcloud.com/faqinfo_200_15.php

I got the plugin here..
it more complicated for me tho, I use firefox browser and they don't support any plug ins accept Flash now so I had to get a different version of that app..you need the ESA firefox version 45.

need more help you can email me at fotoguzzi@yahoo.com
0
0
#5
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-13 20:23:48

buff69 wrote

Hi what plugin are you using as I need to get it thanks


You CANNOT be running the latest Firefox (52.0), as they no longer support this plugin: nonie_plugins_x86-2.7.6

I had to go back to Firefox 51, and make sure the browser DOES not update (in settings). No worries as Older versions of Firefox are readily available : https://support.mozilla.org/t5/Install-and-Update/Install-an-older-version-of-Firefox/ta-p/1564
0
0
#6
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-13 20:27:39

fotoguzzi wrote

when I try to log in it says I need the plug in but I already have it.. I've been very frustrated by this. someone help me!


See above
0
0
#7
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-14 03:22:12
Thanks zippersnapper can you point me in the right direction to fix my problem I can't view my camera over 3/4G only on home wifi I want to use my Android phone and my iPad many thanks buff69
0
0
#8
Options
https://play.google.com/store/apps/details?id=com.tplink.skylight&hl=en
2017-03-14 10:10:53
buff, do you have the app on your android or are you trying to watch through the web?

https://play.google.com/store/apps/details?id=com.tplink.skylight&hl=en
0
0
#9
Options
Re:NC230 no longer connects with current Firefox Browser
2017-03-14 18:26:07
Hi fotoguzzi oops I think I may have done it on the tplinkcloud I was pulling the blank image down it was saying it's on line but the image was blank but last night I for some random thing I tapped on the image and then it was there hooray I was using my iPad on 3G and wifi off so I guess that's what you have to do just tapp on it now the app I think doesn't work because of this npapi thing so I would like to know how to do it on my Android and iPad I was reading about how you have to have a static IP address and port forwarding on the router and that's all above my head I was going to take this camera back and I did buy a Yale camera but haven't taken it out of the box so that can go back now unless that is the better camera but any help you can give me please I would be most grateful many thanks buff69 I have the app and trying on both the app and web cheers
0
0
#10
Options
NC220 no linger connects too...
2017-03-17 01:54:49
I had the exactly same problerm with my NC220 cameras. Solved it by installing the previous version of Mozilla Firefox (51.0). Now everything is back to normal. I tried to contact tp link customer service, but I still have not received a response from them. Guess it is too much trouble to inform us and not let all of us stupidly install, repair, remove and re-install the useless non IE plug in... I'm really disappointed.
0
0
#11
Options