How to configure port forwarding

Released On: 2020-10-09 16:49:33Last update time: 2020-10-09 16:52:16

When you create a server on your local network and want to share it on the Internet, Port Forwarding can give the ability to have your server accessed remotely. At the same time, Port Forwarding can keep your local network safe as other services are still invisible from the Internet.

 

Port Forwarding can be used for setting up public services in your local network, such as HTTP, FTP, DNS, POP3/SMTP, and Telnet. Different services use different service ports. Port 80 is used in HTTP service, port 21 in FTP service, port 25 in SMTP service, and port 110 in POP3 service. Please verify the service port number before the configuration.

 

Below is an example of wanting to share a personal website that has been built in the local network so it can be accessed from the internet.

 

The IP address of the server is (192.168.1.100) and is connected to the modem/router (Archer CR700) with the WAN IP address of 218.18.232.154.

 

How that is done

1. Assign a static IP address to your PC, for example, 192.168.1.100.

 

2. Log in to the web-based management interface of the cable modem router. If you don’t know how to do that, please refer to How to log into the web-based management interface of TP-Link cable modem routers(new logo)?

 

3. Go to Advanced > NAT Forwarding > Port Forwarding, click Add.

 

 

4. Enter the service you want to use in the Service Name field. Here we take HTTP as an example.

 

5. Enter the External PortInternal Port, and select the corresponding Protocol as shown in the above picture.

 

6. Enter the PC’s IP address 192.168.1.100 in the Internal IP field.

 

7. Select Enable this Entry.

 

8. Click OK to save the settings.

 

Tips:

1. You should verify the port number that the service needs.

2. You can add multiple port forwarding rules if you want to provide several services in a modem router. Please note that the External Port cannot be overlapped.

 

Done!

 

Users on the Internet can enter http:// WAN IP: External Port (in this example: http:// 218.18.232.154:80) to visit your server.

 

Tips:

WAN IP should be a public IP address. For the WAN IP is assigned dynamically by ISP, it is recommended to apply and register a domain name for the WAN by DDNS. Then you can use http:// domain name: External Port to visit the server.

0 Unhelpful Bookmark
Comment

I have an Archer AC5400 and have been unsuccessful in enabling port forwarding.

 

The steps I took:

1. Assigned a static IP for my computer on my network.

2. Setup virtual servers for the required ports (9600 and 8081).

3. Setup Port Triggering for the same required ports.

 

What step am I missing?

Any replies yet scottdyche? Or have you figured it out?

I have the same router and for the life of me I cannot get it to port forward

I have an AX6000 with the same problem. This used to work previously and since the last firmware update it no longer works. The system log indicates that it may have worked once then never does again. 

 

2021-01-21 14:26:40 nat[16740]: <5> 211055 Port trigger created succeeded[trigger-port:81 trigger-protocol:tcp ex-port:5001-5001 ex-protocol:all]
2021-01-21 14:26:40 nat[16740]: <7> 211002 Port triggering:trigger match 5001 and trigger relate 81
2021-01-21 14:26:40 nat[16740]: <5> 211055 Port trigger created succeeded[trigger-port:83 trigger-protocol:all ex-port:5003-5003 ex-protocol:all]
 

i have tplink mr6400 dmz and dynamic dns port forwarding not working that ?????

 

my router device is tplink mr6400 4g router

 

i have a tplink mr6400 v5 remote desktop connection & Web server doesn't work over internet

So i have the tplink mr6400 v5 4g i configured a  windows server 2008 r2 webserver port 80 Internet Information services  & remote desktop connection port 3389 doesnt work over internet external  public ip address then internal private  ipaddress only private ip work single ip address LAN working i cannot access anywhere over internet pubic ip adress

Normally i would access my pc from outside my house with my modem.

Now i wanna setup remote desktop connection and it doesn't work.

I used the right external and internal port for remote desktop (3389) and the ip of the pc i wanted to access.

But when i wanna acces it with my ip form my isp it cant connect to it.

It does work locally when I type the external public  IP address from the tplink mr6400 4g router  currently firmware v5 

If i check it of the port is open, i see its closed on overy ip adress that . https://gyazo.com/d66aec2b7541a238c55c75a9402aa7c3

This is my setup; the tplink mr6400 v5  4g router is connected to my modem and from the M4 his second Ethernet jack i go to a switch witch is connected to my windows server 2008 R2  

 

I have an Archer Ax73 and have been unsuccessful in enabling port forwarding. plz help.  i was using a tplink wdr4300 which was working fine .  i basically done the same settings as before.  my server i didn not change any setting.  

 

any know issue with ax73 with port forwarding? or special steps required

 

 

upload
    upload