Getting the Archer AX21 to work with CenturyLink Fiber

Used Products:

Credit to user @Doughnutz00 for providing the solution below for other users in the forum.

 

Hello all,

 

I was also able to get my Archer AX21 connected to Centurylink Fiber. I tried using the steps above which almost worked, but the internet ultimately wouldn't connect at the end. Found out through a call with Centurylink that I needed to update the domain of my PPP username to include '@qwest.net' instead of the original '@centurylink.net'. 

 

My successful setup process as follows:

1. Log in to existing Centurylink router/modem through http://192.168.0.1/

 

2. Change domain of PPP username - navigate to 'Quick Setup' and change the drop-down to '@qwest.net' and click 'Apply' (only change the drop-down, keep existing Centurylink generated username and password)

 

3. Shut down Centurylink router > connect ethernet cable to TP-Link router and power on

 

4. Log in to the new TP-Link GUI by navigating again to http://192.168.0.1/

 

5. Start quick setup - select PPPoE and enter the PPP details from Step 2 above > follow the prompts through the setup process

 

6. After quick setup is complete, update advanced settings (as mentioned in this thread - I don't remember if I did this during quick setup or after it failed) - in the left sidebar, select 'IPTV/VLAN' > check the box to enable 'IPTV/VLAN' > select 'Custom' in 'Mode' drop-down > input 'Internet VLAN ID: = 201', 'VoIP VLAN ID: 202', and 'IPTV VLAN ID: 203'

 

7. Enjoy your very fast internet using a router that you own and paid much less for

 

Have attached a screenshot of my 'Advanced Settings' page for reference from the TP-Link GUI.

 

Doug

 

0 Subscribe Bookmark

Comment

upload
    upload
      Subscriptions