KL120 - Keeps going offline - factory reset made it worse

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KL120 - Keeps going offline - factory reset made it worse
KL120 - Keeps going offline - factory reset made it worse
2018-06-19 10:47:58
Model :

Hardware Version :

Firmware Version :

ISP :

My KL120 is having problems going offline every few days/weeks. It is 6 months old. All other wireless devices on my network are not having any issues. I have been resetting the camera by unplugging the cable for 15-20 seconds.

Today, Tech Support Chat (Jerry A) suggested I perform a factory reset. I did this tonight (3X, actually) and the camera now will not stay functioning for more than a few minutes. I'm getting random issues - it will connect and work perfectly for a minute, then go offline. Or it will connect, then the video goes solid black (but audio works). It's sporadic, and frustrating. It's also had an odd clicking noise (when viewing on the app) since the minute I bought it, but reading other reviews I assumed this was normal.

I'd prefer to RMA this unit, but am willing to try other methods if support felt they had a fix. I've really enjoyed the camera until this past month or so.







File:
IMG_1040.jpgDownload
0
0
#1
Options
4 Reply
Re:KL120 - Keeps going offline - factory reset made it worse
2018-06-20 14:09:11
Generally speaking, we need to press reset button for more than 15 secs to hard reset it.
Did you reset it like this way?

When you lose connection, what's the status of LED on the camera?
Have you tried moving it closer to your wireless router?

According to your description, it seems you didn't reset it properly.
You may move it closer to your router and reset it again.
Then, try to reconfigure it.
Good luck~
0
0
#2
Options
Re:KL120 - Keeps going offline - factory reset made it worse
2018-06-20 19:33:30
Yes, pressed the button for over 20 seconds. I saw a myriad of LED statuses, from flashing amber/green, blinking red, solid green, and eventually flashing green when it goes offline. I'm probably 30' from the router on the same plane, where it's been since the day I bought it. As I said, it *can* be reconfigured. It just won't stay online.
0
0
#3
Options
Re:KL120 - Keeps going offline - factory reset made it worse
2018-06-21 14:59:46
Prefer send an email to their support for further help.
If there is no success, it's convenient for you to get a replacement.
0
0
#4
Options
Re:KL120 - Keeps going offline - factory reset made it worse
2019-08-31 14:34:27

I am having the same problem. And I just bought another outdoor cam.  Maybe I should consider a different product line??

0
0
#5
Options