Schedule didn't run

Schedule didn't run
Schedule didn't run
2018-07-13 00:33:54
Model :

Hardware Version :

Firmware Version :

ISP :

I bought an HS105 to replace an old-school timer that seemed to sometimes not work. The timer is used to turn on my coffee machine each day, so it's very important that it works!!

The HS105 was working great for a month or so. Today, it didn't come on and I'm trying to understand why. There doesn't seem to be any sort of log that would tell me definitively what happened at the time it was supposed to turn on.

During my hunt for information, I spotted a few mentions of time zone. I am currently traveling in a different time zone from my home, but my wife is still at home. This means that my phone has automatically switched to another time zone. The Kasa app still shows that the switch is set to the correct time zone. And in case anything was affected by the time zone where my phone is, I'm ahead, and the switch should have turned on an hour earlier.

Can anyone comment on whether the time zone of my phone would affect the schedule of my smart plug? The plug does show the correct date, and the correct time where the device is located within the Kasa app. Any other ideas what might have gone wrong??

Thanks!
0
0
#1
Options
3 Reply
Re:Schedule didn't run
2018-07-13 16:20:51
a little consufing..

Do you mean now it won't turn on the coffee machine or it won't turn on in a right time?

Since you mentioned, your smart phone is one hour earlier. Does the coffee machine turn on ahead one hour?

Does this issue happen since you travel?
0
0
#2
Options
Re:Schedule didn't run
2018-07-14 01:09:00
Thanks for your reply!

My meaning was that the schedule was not turning the plug on and off. When the plug was turned on (either manually or remotely), the machine does come on. So, this is only about the schedule, not about whether the plug and coffee machine work together.

I was also thinking maybe the machine would turn on earlier since I was located an hour ahead. Unfortunately, the machine didn't turn on at all when the scheduled time came and went (in both time zones!). Further to this, when I returned home, I found that my wife had manually turned the plug on, and the turn off schedule was also ignored. If there was some sort of log, that might help me understand what was going on at the time the unit was supposed to come on and supposed to turn off.

Today, the schedule did run properly, and the unit came on when it was supposed to. Last night, I deleted both the on and off schedule and re-created them...
0
0
#3
Options
Re:Schedule didn't run
2018-07-16 10:45:14
happy to hear your good news~ However, still can't understand what's going on here.

Did you come home or still out?

Or we just need to delete the schedules and re-create them to get them work.
0
0
#4
Options