Smart plug not working

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Smart plug not working
Smart plug not working
2018-09-10 09:52:53
Model :

Hardware Version :

Firmware Version :

ISP :

Smart plug had been working fine for a long time. All of a sudden it stopped working. I went to Kasa app and it states not connected. Tried to add again and will not let me add. I have deleted plug from app. Deleted app, reset plug a few times. Nothing seems to work. I can turn plug on from smart plug, but no WiFi at all. Also no SW upgrades are listed. No changes to home network. Don’t know what else to try.
2
2
#1
Options
10 Reply
Re:Smart plug not working
2018-09-19 12:31:58
I am having same problem with smart plug exactly word for word. It was working flawlessly since last year, now its DEAD. It is not recognizing wifi network.
2
2
#2
Options
Re:Smart plug not working
2018-10-06 10:37:05
Same problem here.

I have one other smart plug (although it is a different model) and it works fine at the same AP. This particular smart plug "lives" on a receptacle that is powered off about 18 hours a day (it is a receptacle powered by a light switch). Thought I would mention that in case that particular type of life is hard on the hardware. It's been in use for about 9 months.
0
0
#3
Options
Re:Smart plug not working
2018-10-22 00:41:33
Exactly the same problem here, I also suspect that this device is hanging my 2.4 wifi network, I started having hanging issues around the time this HS100 was installled but didnt associate the issue with the smart plug. I recently tried to reset the device but now cannot connect to it (although it appears in the device list on the HUB) whilst various attempts to reset i,t the 2.4 wifi network hung a few times.
0
0
#4
Options
Re:Smart plug not working
2018-10-30 21:56:10
forced a new IP address on the plug and it was OK, updated firmware and has been OK for a week
0
0
#5
Options
Re:Re:Smart plug not working
2018-11-09 04:04:07

Alickx wrote

forced a new IP address on the plug and it was OK, updated firmware and has been OK for a week

How did you force the new IP address.  I'll give that a try if I haven't already accidently done so.

0
0
#7
Options
Re:Smart plug not working
2019-12-23 02:41:34

@Dukeshop Just returned to Amazon for replacement. All my other plugs are working. The one that quit working just wouldn't connect to the network anymore. I tried everything. All the other plugs were working fine. Something must have just fizzed out...

0
0
#8
Options
Re:Smart plug not working
2019-12-23 23:21:19

@fuzzmanks 

I wanted to update my own post.  Over a year ago, I solved the problem pretty quick after I posted by dilemma above.  Unfortunately, I don't remember exactly what I did.  It wasn't a defective device.  I still have it in use doing the same thing as before with no troubles. I think what I did was reset the device.  Not just remove it from the app and add it back in. That was also in the time period that I was starting to have problems with my modem/router.

0
0
#9
Options
Re:Smart plug not working
2019-12-24 21:16:47

@Dukeshop Smart plug blinks orange and green but will not connect to anything. Website and app are useless

 

0
0
#10
Options
Re:Smart plug not working
2021-11-11 18:09:45

@Dukeshop I've had tp-link plugs for several years now and they are rock solid. We have a whole bunch of them around the house and two outdoor plugs for deck and patio lights. Just within the past week or so, multiple of them have been stopping working. I tried resetting and re-adding them to the app with no success. I'm annoyed, but recall an old tp-link router that just died out of the blue years ago. Now I have an updated eero wifi 6 mesh network that is rock solid and has been for a long time. No plug is anything even close to 30 feet away from an access point. I'm quite disappointed. If this doesn't resolve, I'm weighing the option of ditching all my tp-link stuff and getting something that includes Homekit support as well as Google and Alexa (we have devices for all three).

0
0
#11
Options
Re:Smart plug not working
2021-11-12 04:10:38

@Berdwa - If you have tried what was mentioned above (resetting the plug) be sure and force a new IP address that your modem/router gives to the plug.  I'm pretty sure that is what fixed my issue I posted about above.  The easiest way would be to unplug the power to your modem and router for awhile. It might only take a minute of no power, but if you can spare more (and hour or even overnight) that might what it takes.

0
0
#12
Options