failed: Device has bind other account

failed: Device has bind other account
failed: Device has bind other account
2018-10-22 06:42:01
Model :

Hardware Version :

Firmware Version :

ISP :

I have an LB130 and no matter what it will not let me turn on Remote Access, it just gives me "failed: Device has bind other account", which makes no sense because I only have 1 account and the device is brand new. It also completely drops connection after a few minutes and tells me "Remote Control Disabled, You can enable Remote Control when you're connected to your home Wi-FI" (I AM connected to home Wi-Fi). At this point I have to completely reset the bulb again, putting me back at square one and in an endless cycle.

https://i.imgur.com/oGY88C7.png


FYI: I have the latest app, and latest firmware.

Anyone got any ideas?
0
0
#1
Options
7 Reply
Re:failed: Device has bind other account
2018-10-22 20:45:25
Not sure about the device being bound to another account - maybe it was refurbished? The TP Link support (where ever they've gone, they seldom come here anymore!) will need to help you.

The remote setup problem might be that your phone is connected to your router's 5GHz band while your bulb will have connected to your 2.4GHz band. Kasa won't be able to see it and so will think you're remote. Forcing your phone onto your 2.4GHz band might sort it - having them use separate SSIDs makes it easier.
0
0
#2
Options
I am in this same state: bind to other account
2018-10-31 05:39:16
Model: LB130MAC address: 50:C7:BF:6D:F0:10Hardware version: 1.0Firmware: 1.8.6The bulb has setup fine, but tells me that there is a bind to another account and other posts recommending a factory reset have not been successful. Also, I switched to my 2.4gHz band on my network and that did not work either.Can someone help me???
0
0
#3
Options
Re:failed: Device has bind other account
2018-11-14 21:50:31

letmepostmypro wrote

Model :

Hardware Version :

Firmware Version :

ISP :

I have an LB130 and no matter what it will not let me turn on Remote Access, it just gives me "failed: Device has bind other account", which makes no sense because I only have 1 account and the device is brand new. It also completely drops connection after a few minutes and tells me "Remote Control Disabled, You can enable Remote Control when you're connected to your home Wi-FI" (I AM connected to home Wi-Fi). At this point I have to completely reset the bulb again, putting me back at square one and in an endless cycle.

https://i.imgur.com/oGY88C7.png


FYI: I have the latest app, and latest firmware.

Anyone got any ideas?

Get in contact with our support, they can unbind the smart device to the bound account so you can bind it. They will ask for your email, serial number of the device, and mac address.

0
0
#4
Options
Re:failed: Device has bind other account
2020-02-13 15:52:12

@Tony I am in the same chance

0
0
#5
Options
Re:failed: Device has bind other account
2021-04-19 23:17:21

@Tony I tried contacting support and they said they cannot un bind the device from another account. Any suggestions?

0
0
#6
Options
Re:failed: Device has bind other account
2021-04-20 05:58:07

If you more than one connection then it seems to difficult connect with other kala jadu to get love back

0
0
#7
Options
Re:failed: Device has bind other account
2021-05-02 22:51:08

@letmepostmypro  Same problem Here, Support told me they cant do anything

0
0
#8
Options