KASA APP constant problems - Devices come and go

KASA APP constant problems - Devices come and go
KASA APP constant problems - Devices come and go
2019-11-27 20:48:32 - last edited 2021-02-18 16:57:06

My cameras (3 set up) come and go from my device list.

Not a signal issue.  My device list is often blank, = "no devices yet"

 

Log in and out a few times (BTW logging in and out can take 5minutes)  eventually my devices appear.

Then they are gone next time I look.

 

KASA Smart version 2.17 build 738

 

1
1
#1
Options
5 Reply
Re:KASA APP constant problems - Devices come and go
2019-11-27 22:58:06 - last edited 2021-02-18 16:57:06

@JeffC 

 

Are you running any sort of VPN connection on your phone?

 

Has it always been acting like this since day one?

 

By chance, do you have another smart phone to log into Kasa with to see if you get the same symptom?

 

Finally, what is the model and software version of your mobile phone?

0
0
#2
Options
Re:KASA APP constant problems - Devices come and go
2019-12-03 01:48:54 - last edited 2021-02-18 16:57:06

@Tony 

VPN - no.

 

I was on ios 13.1.3 but installed 13.2.3 yesterday.

Kasa App behavior is same for both s/w versions: UPon inital install, app works fine but my devices eventually dissappear.

 

I just installed the devices and app and within 1-2 days before problem occurred.

 

My wife has installed the app on her phone running 13.1.3 with no problem

 

We both have iphone 6s.

 

Thanks for any help.

0
0
#3
Options
Re:KASA APP constant problems - Devices come and go
2019-12-04 18:50:06 - last edited 2021-02-18 16:57:06

@JeffC 

 

So on your wifes phone the devices work normally and do not disappear, only on your phone this is happening?

0
0
#4
Options
Re:KASA APP constant problems - Devices come and go
2019-12-09 16:01:48 - last edited 2021-02-18 16:57:06

@JeffC 

 

Same thing is happening on my iphone, was fine for two years and then last week I started having constant problems. 

0
0
#5
Options
Re:KASA APP constant problems - Devices come and go
2020-08-26 21:49:20 - last edited 2021-02-18 16:57:06

@RopinC 

 

I have the same problem except the devices never show up.  They all still work at the times originally set, but I have no access to them to turn them off or on or change the settings. It is impossible to get through to support by any means that I have tried. CHAT does not respond at all, doesn't even connect.  come on guys!

1
1
#6
Options