ALL smart plugs now intermittently working at random

ALL smart plugs now intermittently working at random
ALL smart plugs now intermittently working at random
2019-12-13 18:15:27
Model: HS100
Hardware Version: V1
Firmware Version: 1.2.5

At the same time, all five smart plugs around my house stopped working. I've tried resetting each of them. I've tried resetting them from scratch. And they will all only intermittently connect to my network. They phase in an out from the app. Sometimes they connect and our local only sometimes they are grayed out and cannot be found. And sometimes they work normally. The default is not being found at all. Sometimes they reappear when I refresh the app. But there's no consistency between which device is connected and not. I have reset my router and had it checked by the provider's tech-support.    All other smart devices in the home or working normally. All KASA plugs now fail. 
 

any suggestions?

0
0
#1
Options
3 Reply
Re:ALL smart plugs now intermittently working at random
2019-12-13 20:53:02

@WilloSF 

 

The router may be becoming overloaded.

 

Disconnect all the smart plugs but one. Leave that connected to see how it responds.

 

When the issue happens, what is the status of the LED light?

0
0
#2
Options
Re:ALL smart plugs now intermittently working at random
2019-12-13 23:56:34

@Tony I'll try that but it is an enormous pain as to access each plug requires moving furniture or getting a out a ladder (WHY I got the smart plugs in the first place!).

 

However, they have worked for two years and ntohiong has changed and every other smart device in the home works fine so I can;t imagine it's an issue with the router.  Which I have also reset and have had checked out by the service provider.  

 

POnly the Kasa plugs have gone wonly.  And they all went wonky at the the same time.  And will phase in and out of visibility on the app.  Sometimes appearing after a refresh, sometimes not, somtimes abeled only as "local" only to have the "local" go away and everything is fine, for about ten minutes.  

 

Based on that everything else still works, the router is fine, resets have no effect, and it is ONLY the Kasa plugs having an issue, and the issue dtarted for all devices simulataneously—I have to beleive it is a problem with the product or the network ID service.  

 

Both LED lights remain green and steady for all devices during the trouble.  Supporting the hyposthesis that it is not a local network issue.  

0
0
#3
Options
Re:ALL smart plugs now intermittently working at random
2019-12-16 17:12:17

@WilloSF 

 

If you beleive all of them went bad, please get in touch with our support.

 

Live Chat: link
Phone: link
E-mail: link

1
1
#4
Options