Timezone is wrong on one of my HS100 smart plugs

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
Timezone is wrong on one of my HS100 smart plugs
Timezone is wrong on one of my HS100 smart plugs
2019-12-15 18:09:35 - last edited 2020-10-28 17:21:47
Model: HS100  
Hardware Version: V1
Firmware Version: 1.2.5

I have 2 HS100 devices, an HS105, an HS103, and a few other devices. Only one of my HS100 smart plugs is set to the wrong timezone. I an go to settings for that device and see that the timezone is wrong (America/Metlakatla) and should be America/Chicago (CST). I have set the app to the right time, and all the devices are correct, except this one. Do I need to reset it and start all over? You would think the settings for the device would let you fix that.

3
3
#1
Options
3 Reply
Re:Timezone is wrong on one of my HS100 smart plugs
2019-12-18 00:08:41

@ajdal 

 

All smart devices should sync based on the location of your phone. So if you go to Kasa > top left icon > Settings > Location and Time > Location, when you sync the location that should push to all devices, and the end time will be based on the time zone that is selected.

0
0
#2
Options
Re:Timezone is wrong on one of my HS100 smart plugs
2019-12-19 14:27:06

@Tony I realize that. But like I said, this one device is not doing that.

4
4
#3
Options
Re:Timezone is wrong on one of my HS100 smart plugs
2020-10-27 19:35:00

@Tony 

Same issue. I have 6 smartplugs, only 1 keeps the old time. Reset or new sync does not help.

HS100 v1 fw 1.2.6.

 

11
11
#4
Options