KL110 and KL130 not connecting

 
KL110 and KL130 not connecting
KL110 and KL130 not connecting
2020-09-10 23:22:32 - last edited 2020-09-15 21:00:48
Model: KL110
Hardware Version:
Firmware Version:

I have both the KL110 and KL130 bulbs. I have 4 bulbs 2 KL130's and 2 KL110. The KL130's quit working a little while ago and then as of yesterday the KL110's quit working today. The bulbs will reset and when I try to set them up again, they will not link with my router. I don't know if there is a firm where update I should do or what. Is there any advice on what to do?

0
0
#1
Options
1 Accepted Solution
Re:KL110 and KL130 not connecting-Solution
2020-09-12 01:43:57 - last edited 2020-09-15 21:00:24

@Tony For some reason my 4 light bulbs just started working again. I reconnected all 4 with no problems. I tried multiple times the other day and they wouldn't do anything. I don't know if in the middle of the night when I was sleeping if my internet company did an update on the service which resets the router and that fixed the problem. A friend of mine had already told me to reset my router but it was not necessary as the WiFi bulbs started working and connected to my router and are back online with my Google Home Assistant. 

Recommended Solution
0
0
#3
Options
3 Reply
Re:KL110 and KL130 not connecting
2020-09-11 20:05:48

@Robishere 

 

When doing a reset, do the full reset by turning the bulb off and on five times, three will just reset the Wi-Fi settings.

 

I would also use your cell phone to forget your Wi-Fi network and connect back to make sure the wireless password you are putting in Kasa is the right one.

0
0
#2
Options
Re:KL110 and KL130 not connecting-Solution
2020-09-12 01:43:57 - last edited 2020-09-15 21:00:24

@Tony For some reason my 4 light bulbs just started working again. I reconnected all 4 with no problems. I tried multiple times the other day and they wouldn't do anything. I don't know if in the middle of the night when I was sleeping if my internet company did an update on the service which resets the router and that fixed the problem. A friend of mine had already told me to reset my router but it was not necessary as the WiFi bulbs started working and connected to my router and are back online with my Google Home Assistant. 

Recommended Solution
0
0
#3
Options
Re:KL110 and KL130 not connecting
2020-09-12 01:46:35
Oh yeah! All four bulbs did firmware updates.
0
0
#4
Options
 
Related Articles