LB130 disconnects and unable to re-establish connection on Kasa app

LB130 disconnects and unable to re-establish connection on Kasa app
LB130 disconnects and unable to re-establish connection on Kasa app
2020-10-14 10:58:49
Model: LB130
Hardware Version:
Firmware Version:

Too much hassle for the convenience it gives, I have come to last resort.

It's not the first time since my purchase of this product 2 years ago,

this device will disconnect every few months and cause a massive scene to get reconnection.

 

The connection is impossible and when it finally happens, the app won't be finishing the connection phase as it never ends.

Quite literally, I've waited up to 20 minutes.

I would have to just force quit and check if any connection is there, sometimes, like 1 out of 10 times, it would have the bulb in control somehow.

Then, it would lose the connection in the next 5 minutes.

Kasa app won't even connect on Google home.

It's just too much trouble for lighting.

 

My 2.4 Wifi is very healthy and running fine.

No VPN running.

Other Smart device works fine on same network.

My phone is on 2.4 network.

Done full hard reset on the bulb, no change.

Tried choosing the Lightbulb's wifi instead, but after it tries to connect to 2.4, nothing proceeds.

 

 

 

If there is no solution to this, I really think I will have to opt-out of the line of product.

0
0
#1
Options
2 Reply
Re:LB130 disconnects and unable to re-establish connection on Kasa app
2020-10-14 21:27:16

@Tana 

 

Your next step would be to reach out to our support seeing as you already did most of the basic troubleshooting steps. Based on what you mentioned it could indicate the bulb could possibly be bad.

0
0
#2
Options
Re:LB130 disconnects and unable to re-establish connection on Kasa app
2020-10-15 16:58:37

@Tana 

 

I'm really sorry about the terrible experience. 

 

I have experienced the same with connection and losing colors on the LB130. I just got the new KL130 and I'm already seeing color flickering. 

 

I've reached out to support regarding the LB130 last year and was basically told that I was out of warranty and they won't help. 

 

I'm several hundred dollars deep into the Kasa ecosystem with switches and plugs but I'm on the same boat as you, I'm thinking of going elsewhere for lighting and slowly ditching TP-link all together. 

Try your luck at support and go from there. I'd be interested to know what you're considering for lighting to replace these TP bulbs.

0
0
#3
Options