KL130 Bulbs turn Off and On every 30min or so

This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
This thread has been locked for further replies. You can start a new thread to share your ideas or ask questions.
KL130 Bulbs turn Off and On every 30min or so
KL130 Bulbs turn Off and On every 30min or so
2020-11-27 19:56:59 - last edited 2020-11-27 20:43:29
Model: KL130
Hardware Version: V2
Firmware Version: 1.0.9

I just bought 2 KL130's for 2 table lamps in the same room.  I have the deco mesh network in the house and 1 bulb is right next to a router and the other across the room.  Every 30min or so both bulbs turn off and then back on.  The off/on is a soft cycle and not just a flicker.  I cannot figure out why they are doing this.  I tried a hard reset and they both say there is not a firmware update available.  I have a lot of TP-link products in the house, but mainly switches, these are the first bulbs.  Any help apprechiated, I feel it is a setting or something since they both do it at the same time.

0
0
#1
Options
2 Reply
Re:KL130 Bulbs turn Off and On every 30min or so
2020-12-01 11:25:12 - last edited 2020-12-01 11:25:57

Anyone else with this happening?  I found a post somewhere it could be form a new LG TV interfering, but I can not find the post again and I am not sure that is it.  I tried customer service chat here but I have not gotten anywhere with that yet

0
0
#2
Options
Re:KL130 Bulbs turn Off and On every 30min or so
2020-12-01 21:53:15

@Andrew93 

 

Enable the guest network on your Deco network, and only enable the 2.4G, now reset both bulbs (off and on five times), and connect them to that guest network. If that works, you can leave them on the guest network as the remote control is set automatically.

 

If the bulbs happen to be losing power and rebooting, you could also try moving them to another light socket to see if the issue follows the bulbs or swap them with a known working one.

0
0
#3
Options